Urban 2131 Springt nicht mehr an

Was mit strom zu tun hat

Moderator: gcniva

Urban 2131 Springt nicht mehr an

Beitragvon Wachteltaxi » 15. Mai 2018, 08:17

Hallo Ihr
Mein Niva Urban Bj 2017 springt nicht mehr an .
Beim einschalten der Zündung läuft die Benzinpumpe auch nicht.
Wenn ich dann die Zündung mehrfach schalte höre ich irgendwann wie die Benzinpumpe laufen und er springt an.
Nun ist es seit 3 Tagen das er nicht mehr anspringt.
Hat jemand eine Idee was das sein könnte.
Lada Urban 2131 Bj 2017 Klima Sitzheizung AHK
Wachteltaxi
 
Beiträge: 12
Registriert: 28. März 2018, 15:24
Wohnort: 78194 Immendingen

Re: Urban 2131 Springt nicht mehr an

Beitragvon AET » 15. Mai 2018, 08:22

Wachteltaxi hat geschrieben:Hallo Ihr
Mein Niva Urban Bj 2017 springt nicht mehr an .
Beim einschalten der Zündung läuft die Benzinpumpe auch nicht.
Wenn ich dann die Zündung mehrfach schalte höre ich irgendwann wie die Benzinpumpe laufen und er springt an.
Nun ist es seit 3 Tagen das er nicht mehr anspringt.
Hat jemand eine Idee was das sein könnte.


Wird wohl das Benzinpumpen-Relais sein.

Prüf mal hinten am Handbremshebel den Massepunkt.
Der ist beim 5-Türer gerne mal lose.

Gruß
Rainer
Die Niva-Fans von AET:
Rainer - Katalog- und Teileauskenner und gelernter Niva-Schrauber
Rico - Fünfarmige Verpackungsmaschine und Marathon-Lagerist
Dirk - Matrix-Beherrscher und Notrufsystem
AET
 
Beiträge: 685
Registriert: 18. April 2016, 11:31

Re: Urban 2131 Springt nicht mehr an

Beitragvon Wachteltaxi » 15. Mai 2018, 08:36

Danke für die schnelle Antwort

Ist der direkt am Handbremshebel ?
Lada Urban 2131 Bj 2017 Klima Sitzheizung AHK
Wachteltaxi
 
Beiträge: 12
Registriert: 28. März 2018, 15:24
Wohnort: 78194 Immendingen

Re: Urban 2131 Springt nicht mehr an

Beitragvon peregrino » 15. Mai 2018, 09:35

Ist der direkt am Handbremshebel ?

Am Hebel nicht ,wie soll das gehen? o--. Du siehst ihn aber schon wenn du vorher schaust --- , und dann fragst wenn du ihn nicht findest! ioi.
Bis dahin Olaf
Letzter Auf Der Autobahn -Taiga Bj.2016./ 6€ Norm

Hist.:Simson Star,RT125,ES250,Trabant601,Wartburg353(24Jahre ohne Gurte hint.),Manta,Honda Concerto,Nissan Almera, uuuu Lada Taiga
Benutzeravatar
peregrino
 
Beiträge: 589
Registriert: 25. April 2017, 09:27
Wohnort: 17291 Grünow

Re: Urban 2131 Springt nicht mehr an

Beitragvon Wachteltaxi » 16. Mai 2018, 09:30

Hallo

Ich habe den massepunkt gefunden, war aber leider nicht die Lösung.
Ich wollte dann das Benzinpumpenrelais anschauen, müsste dafür aber das ganze hintere Abdeckblech lösen.
Aber irgendwie sind die Bleche miteinander verschweißt.
Hat jemand eine Lösung ?


gruß Dirk
Lada Urban 2131 Bj 2017 Klima Sitzheizung AHK
Wachteltaxi
 
Beiträge: 12
Registriert: 28. März 2018, 15:24
Wohnort: 78194 Immendingen

Re: Urban 2131 Springt nicht mehr an

Beitragvon christian@lada-ig.de » 16. Mai 2018, 09:50

Wachteltaxi hat geschrieben:Ich wollte dann das Benzinpumpenrelais anschauen, müsste dafür aber das ganze hintere Abdeckblech lösen.

...seit wann sitzt das denn da?
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+90/ 2101-2106 Bj.75-93/ 2109 Bj.94+96/ 2108 Bj.96/ MB W210K 2,9TD Bj.98/ GrandMa Bj.96+97/PA Bj.93/ SN95 Bj.96/ Explorer Bj.99

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 13541
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Urban 2131 Springt nicht mehr an

Beitragvon lada-horst » 16. Mai 2018, 14:29

Hallo,

Ist die Wegfahrsperre aktiviert ?

Ist ein Fehler im Steuergerät gespeichert ?

Kurbelwellensensor und Kabel bis dorthin in Ordnung ?

Die Kraftstoffpumpe geht auch ab und an kaputt.
Prüfe doch mal die Spannung am Systemstecker vom Mengengeber / der Kraftstoffpumpe unter der Sitzbank.

Das Benzinpumpen Relais sitzt auf der Fahrerseite links unter der seitlichen Kunststoffverkleidung im Fußraum ( zusammen mit einigen anderen )

Gruß

Horst
Niva: 21214, EZ 07, Prins LPG, Alltags Familienauto, Arbeitsgerät, Zugfahrzeug, Reise - Tourwagen, Spaßmobil, Gelegenheits Trial Niva.
Benutzeravatar
lada-horst
 
Beiträge: 2183
Registriert: 27. Dezember 2005, 20:38
Wohnort: Landkreis Uelzen / Niedersachsen

Re: Urban 2131 Springt nicht mehr an

Beitragvon Wachteltaxi » 16. Mai 2018, 16:31

Hallo
Danke für die Antworten
Wegfahrsperre hat er nicht
Fehlerspeicher ist leer
Ich dachte das Relais Sitz bei der Pumpe , und die ist doch dort , oder.
Wenn du schreibst auf der Fahrerseite , ist das dann beim Steuergerät ?

Danke im voraus

Dirk
Lada Urban 2131 Bj 2017 Klima Sitzheizung AHK
Wachteltaxi
 
Beiträge: 12
Registriert: 28. März 2018, 15:24
Wohnort: 78194 Immendingen

Re: Urban 2131 Springt nicht mehr an

Beitragvon christian@lada-ig.de » 16. Mai 2018, 19:37

Wachteltaxi hat geschrieben:ist das dann beim Steuergerät ?

Ja
Wachteltaxi hat geschrieben:Ich dachte

So fangen die meisten Problembeschreibungen an.... :wink:
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+90/ 2101-2106 Bj.75-93/ 2109 Bj.94+96/ 2108 Bj.96/ MB W210K 2,9TD Bj.98/ GrandMa Bj.96+97/PA Bj.93/ SN95 Bj.96/ Explorer Bj.99

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 13541
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Urban 2131 Springt nicht mehr an

Beitragvon dumeklemmer » 16. Mai 2018, 20:44

Soweit ich weiß, wird bei jedem Einschalten der Zündung, die Benzinpumpe angesteuert um Druck aufzubauen. Allerdings nur DREI mal, dann geht das MSG davon aus, dass genug Druck im Einspritzsystem herrscht und steuert das Benzinpumpenrelais erst wieder an wenn der Motor läuft.
Umgehen lässt sich das nur mit einem Diagnosegerät mit dem man das MSG zurücksetzt oder die Batterie für eine gewisse Zeit abklemmt um das MSG zurückzusetzen.


Das gilt zumindest für meinen, sollte sich aber bei den neueren Modellen nicht geändert haben, oder?

VG
Mark

Von unterwegs
Lada Niva 21214, MPI, Euro 4, EZ 10/2007
dumeklemmer
 
Beiträge: 282
Registriert: 18. Mai 2013, 16:29

Re: Urban 2131 Springt nicht mehr an

Beitragvon lada-horst » 18. Mai 2018, 12:38

Wachteltaxi hat geschrieben:Hallo
Danke für die Antworten
Wegfahrsperre hat er nicht
Fehlerspeicher ist leer
Ich dachte das Relais Sitz bei der Pumpe , und die ist doch dort , oder.
Wenn du schreibst auf der Fahrerseite , ist das dann beim Steuergerät ?

Danke im voraus

Dirk


Hallo:

hier steht auch etwas dazu: http://www.ladawiki.de/index.php/Benzinpumpenrelais_MPI

Gruß

Horst
Niva: 21214, EZ 07, Prins LPG, Alltags Familienauto, Arbeitsgerät, Zugfahrzeug, Reise - Tourwagen, Spaßmobil, Gelegenheits Trial Niva.
Benutzeravatar
lada-horst
 
Beiträge: 2183
Registriert: 27. Dezember 2005, 20:38
Wohnort: Landkreis Uelzen / Niedersachsen

Re: Urban 2131 Springt nicht mehr an

Beitragvon lada-horst » 18. Mai 2018, 13:35

lada-horst hat geschrieben:Hallo,



Die Kraftstoffpumpe geht auch ab und an kaputt.
Prüfe doch mal die Spannung am Systemstecker vom Mengengeber / der Kraftstoffpumpe unter der Sitzbank.


Gruß

Horst


Zum Testen der Kraftstoffpumpe kannst du die auch mal mit fliegender Verdrahtung ansteuern. Entweder am Systemstecker direkt am Tank, oder vorn am Relais.

Gruß

Horst
Niva: 21214, EZ 07, Prins LPG, Alltags Familienauto, Arbeitsgerät, Zugfahrzeug, Reise - Tourwagen, Spaßmobil, Gelegenheits Trial Niva.
Benutzeravatar
lada-horst
 
Beiträge: 2183
Registriert: 27. Dezember 2005, 20:38
Wohnort: Landkreis Uelzen / Niedersachsen

Re: Urban 2131 Springt nicht mehr an

Beitragvon Wachteltaxi » 2. Juni 2018, 10:20

Hallo ihr
Hier mal ein Update
Der Übeltäter ist gefunden .
Im Fahrerfußraum war ein Stecker der so ganz normal ausgehen hat.
Als ich dort messen wollte , hatte ich den Stecker in der Hand und zwei Kabel waren weg oxidiert.
Kabel verbunden und er läuft.
Danke für die vielen Tipps.
Lada Urban 2131 Bj 2017 Klima Sitzheizung AHK
Wachteltaxi
 
Beiträge: 12
Registriert: 28. März 2018, 15:24
Wohnort: 78194 Immendingen

Re: Urban 2131 Springt nicht mehr an

Beitragvon christian@lada-ig.de » 2. Juni 2018, 10:27

Wachteltaxi hat geschrieben: zwei Kabel waren weg oxidiert.

Bei nem 2017er Baujahr :shock: ....da würde ich mal die Ursache suchen....
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+90/ 2101-2106 Bj.75-93/ 2109 Bj.94+96/ 2108 Bj.96/ MB W210K 2,9TD Bj.98/ GrandMa Bj.96+97/PA Bj.93/ SN95 Bj.96/ Explorer Bj.99

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 13541
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken


Zurück zu Elektrik in Niva

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast