benzinpumpe

Was mit strom zu tun hat

Moderatoren: christian@lada-ig.de, gcniva

benzinpumpe

Beitragvon schuidinga » 30. Mai 2020, 10:38

Servus zusammen.
Bei meinem Niva hört man, sobald man den Schlüssel umdreht keine Benzinpumpe mehr.Auch beim starten kein geräusch.Stecker bei der Benzinpumpe auf die batterie geklemmt- pumpe läuft. Laut lada-wiki versucht das Relais zu finden. bei mir baumelt über dem Steuergerät nur ein Relais und das hat kein graues Kabel wie am Stecker am Tank. Hinter /über den Torpedosicherungen habe ich auch noch 4 Relais in einer Reihe die sehr schwer zugänglich sind. Kann mir bitte wer bei einem Bild zeigen wo das Benzinpumpenrelais verbaut ist. Sicherungen sind in ordnung. Leider kann ich gerade keine Bilder hochladen. Danke!
212104 Bj. 2006
2102 Bj 1985
Benutzeravatar
schuidinga
 
Beiträge: 151
Registriert: 7. Februar 2013, 14:50
Wohnort: Bezirk Ried/Innkreis Oberösterreich

Re: benzinpumpe

Beitragvon peregrino » 30. Mai 2020, 12:28

Ausdrucken und in das Reperaturhandbuch,welches sich ja im Niva befindet omm ,legen!
Dateianhänge
Skan20191230_17102276.jpg
Skan20191230_17102276.jpg (194.86 KiB) 674-mal betrachtet
Skan20191230_17081375.jpg
Skan20191230_17081375.jpg (183.74 KiB) 674-mal betrachtet
Skan20191230_17071214.jpg
Skan20191230_17071214.jpg (88.94 KiB) 674-mal betrachtet
Bis dahin Olaf
Letzter Auf Der Autobahn -Taiga Bj.2016./ 6€ Norm

Hist.:Simson Star,RT125,ES250,Trabant601,Wartburg353(24Jahre ohne Gurte hint.),Manta,Honda Concerto,Nissan Almera, uuuu Lada Taiga
Benutzeravatar
peregrino
 
Beiträge: 2047
Registriert: 25. April 2017, 09:27

Re: benzinpumpe

Beitragvon schuidinga » 30. Mai 2020, 13:52

Danke für die schnelle Antwort. Relais noch nicht kontroliert .Muß ja das rechte (letzte)Relais der Motorsteuerung sein.Bei mir ist da keine Sicherung verbaut.Habe mir das graue Kabel rausgesucht welches am Unterboden zur Benzinpumpe geht.Das hat einen Stecker.Plus von der Batterie raufgegeben.Pumpe läuft.Benzindruck ist da aber Motor springt nicht an. Muß der Strom über ein funktionierendes Relais kommen um den Motor zu starten.Danke!
212104 Bj. 2006
2102 Bj 1985
Benutzeravatar
schuidinga
 
Beiträge: 151
Registriert: 7. Februar 2013, 14:50
Wohnort: Bezirk Ried/Innkreis Oberösterreich

Re: benzinpumpe

Beitragvon schuidinga » 19. Juni 2020, 05:34

Servus Lada Gemeinde!
Ich muß dieses Thema noch einmal aufgreifen.Nachdem ich die Relais untereinander ausgetauscht habe funktioniert die Benzinpumpe bei Zündung ein Trotzdem nicht.Die Benzinpumpe müßte sich immer kurz einschalten auch wenn irgend ein Sensor oder Wegfahrsperre defekt wäre. Ist das richtig. Gibt es einen Grund zum Beispiel ein Chraschsensor oder so das Sie nicht einschaltet? Wenn man das Graue Kabek im Fusraum direkt mit Strom beaufschlagt läuft Sie. Danke!
212104 Bj. 2006
2102 Bj 1985
Benutzeravatar
schuidinga
 
Beiträge: 151
Registriert: 7. Februar 2013, 14:50
Wohnort: Bezirk Ried/Innkreis Oberösterreich

Re: benzinpumpe

Beitragvon peregrino » 19. Juni 2020, 05:59

Liegen den 12 V an der Steuerleitung beim einschalten der Zündung an? Masse auch überprüfen! Zieht das Relais an?
Bis dahin Olaf
Letzter Auf Der Autobahn -Taiga Bj.2016./ 6€ Norm

Hist.:Simson Star,RT125,ES250,Trabant601,Wartburg353(24Jahre ohne Gurte hint.),Manta,Honda Concerto,Nissan Almera, uuuu Lada Taiga
Benutzeravatar
peregrino
 
Beiträge: 2047
Registriert: 25. April 2017, 09:27

Re: benzinpumpe

Beitragvon Beddong » 19. Juni 2020, 06:01

Hast Du denn mal versucht zu Starten?
Guude, de Andy
Warum einfach wenn´s auch "richtig" geht!
BSP-Niva
BMW X5 3.0d "Dickschiff"
Benutzeravatar
Beddong
 
Beiträge: 5553
Registriert: 5. August 2014, 21:52
Wohnort: PLZ 36269

Re: benzinpumpe

Beitragvon schuidinga » 19. Juni 2020, 07:30

Habe die Benzinpumpe direkt angesteruert.Benzindruck ist am Filter und springt trotzdem nicht an.Auto steht jetz bei einem mechaniker ums Eck.
212104 Bj. 2006
2102 Bj 1985
Benutzeravatar
schuidinga
 
Beiträge: 151
Registriert: 7. Februar 2013, 14:50
Wohnort: Bezirk Ried/Innkreis Oberösterreich

Re: benzinpumpe

Beitragvon dirk2111 » 20. Juni 2020, 06:27

peregrino hat geschrieben:Liegen den 12 V an der Steuerleitung beim einschalten der Zündung an? Masse auch überprüfen! Zieht das Relais an?



Moin,

das Relais wird Steuerstromseitig vom Steuergerät über Masse ein/aus geschaltet (Pin 85 am Relais).
Das Plus kommt vom Hauptrelais und geht an Pin 86 vom Relais.


Schöne Grüße,
Dirk2111
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 451
Registriert: 25. Februar 2019, 17:24

Re: benzinpumpe

Beitragvon peregrino » 20. Juni 2020, 12:17

Ahja, gut zu wissen! Wird gleich abgeheftet zu den anderen über Masse geschaltetem.
Danke!
Bis dahin Olaf
Letzter Auf Der Autobahn -Taiga Bj.2016./ 6€ Norm

Hist.:Simson Star,RT125,ES250,Trabant601,Wartburg353(24Jahre ohne Gurte hint.),Manta,Honda Concerto,Nissan Almera, uuuu Lada Taiga
Benutzeravatar
peregrino
 
Beiträge: 2047
Registriert: 25. April 2017, 09:27

Re: benzinpumpe

Beitragvon dumeklemmer » 20. Juni 2020, 19:24

schuidinga hat geschrieben:Gibt es einen Grund zum Beispiel ein Chraschsensor oder so das Sie nicht einschaltet? Wenn man das Graue Kabek im Fusraum direkt mit Strom beaufschlagt läuft Sie. Danke!

Eine extra Sensor gibt es nicht, aber das Motorsteuergerät merkt sich wie oft es die Benzinpumpe vor einem Start angesteuert hat. Nach dreimaligem Ansteueren der Benzinpumpe geht das MSG davon aus, dass genügend Benzindruck vorhanden ist und steuert die Benzinpumpe nicht mehr an. Zurückgesetzt wird der Zähler mit einem erfolgreichen Start des Motors oder dem Rücksetzen des Motorsteuergerätes.

Viele Grüße
Mark
ehm. Lada Niva 21214, MPI, Euro 4, EZ 10/2007
dumeklemmer
 
Beiträge: 337
Registriert: 18. Mai 2013, 16:29

Re: benzinpumpe

Beitragvon schuidinga » 23. Juni 2020, 05:30

Danke für eure Hilfe!
Der Mechaniker konnte gar nicht mehr in den Fehlerspeicher rein. Beim Motorsteuergerät sind die Pins oxidiert.Ein Pin fehlt ganz. wenigstens das Problem lokalisiert. Hätte schon eins mit Wegfahrsperre um 300 Euro. Jetzt könnte ich gleich ein optimiertes reingeben........
212104 Bj. 2006
2102 Bj 1985
Benutzeravatar
schuidinga
 
Beiträge: 151
Registriert: 7. Februar 2013, 14:50
Wohnort: Bezirk Ried/Innkreis Oberösterreich

Re: benzinpumpe

Beitragvon c_baum » 23. Juni 2020, 13:13

Willkommen im Club! Steht bei dir Wasser im Fußraum, wenn es geregnet hat? Was macht der Rost um die Frontscheibe? Schon die ersten Pickelchen in den unteren Ecken?

Viele Grüße

Christian
Lada Niva 1700i 4x4 MPI BJ 2006 Euro 2 (Dunkelgrauimport)
Farbe 325 Tiefseegrün/морская пучина
c_baum
 
Beiträge: 78
Registriert: 20. November 2019, 17:02
Wohnort: Sondershausen

Re: benzinpumpe

Beitragvon schuidinga » 26. Juni 2020, 07:02

Servus!
So.Mein Mechaniker hat einen Bekanten der hat den Steckersockel eines anderen defekten Steuergerätes genommen und umgelötet. Das Auto springt jetzt an, aber beide Lüfter laufen sobald Zündung ein ist. Laut Tester: Spanungssignal Kühlflüssigkeitssensor zu gering. Vieleicht Grünspan am Stecker.gibt es da eine spezielle feile oder so?
Danke auch an Tonnky für seine Hilfsbereitschaft! Er hat mir telefonischen Support gegeben und seine Hilfe angeboten.
212104 Bj. 2006
2102 Bj 1985
Benutzeravatar
schuidinga
 
Beiträge: 151
Registriert: 7. Februar 2013, 14:50
Wohnort: Bezirk Ried/Innkreis Oberösterreich

Re: benzinpumpe

Beitragvon dirk2111 » 27. Juni 2020, 05:28

Moin,

probier mal sowas: Zahzwischenraumbürste

mit Kontaktreiniger.

Schöne Grüße,
Dirk2111
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 451
Registriert: 25. Februar 2019, 17:24


Zurück zu Elektrik in Niva

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron