Kombiinstrument reparieren

Was mit strom zu tun hat

Moderator: gcniva

Kombiinstrument reparieren

Beitragvon Commandeur83 » 28. November 2014, 13:48

Mein Kombiinstrument zeigte folgende Symptome:

1. Die rechten Kontrollleuchten (Blinker einschließlich Heckscheibenheizung) wurden schwächer je mehr von den zugehörigen Verbrauchern eingeschaltet wurden. Bei eingeschaltetem Fernlicht und Blinker schwankte die Helligkeit im Takt des Blinkers. Wurde die Heckscheibenheizung noch mit dazu genommen spielten die Anzeigen vollkommen verrückt und sogar die Kontrollleuchten für Nebelscheinwerfer leuchteten auf, obwohl es diese gar nicht gibt.

2. Die Check Engin Lampe ging gar nicht mehr

3. Die Anzeige für Tank und Temperatur fielen gelegentlich aus und gingen dann gar nicht mehr.

Die in Lada-Wiki und im Reparaturhandbuch angegebenen Schaltpläne stimmen nicht mit der Schaltung meines Kombiinstrumentes überein und ein passender Schaltplan ist nirgendwo zu finden. Der Schaltplan wurde aufgenommen (siehe unten).


Messungen:
Durch Lösen von 4 Schrauben (2 unten für die Haube, 2 Kunststoffschrauben der Halterung) wurde das Kombiinstrument ausgebaut. Die Tachowelle wurde abgezogen, die beiden Stecker blieben verbunden. Man kann dann das Kombiinstrument umgedreht auf das Armaturenbrett legen und kommt mit einem Multimeter gut an die Platine.
Da der Verdacht auf Löt- bzw. Kontaktfehler bestand wurden als erstes die 3 Pins von Tank- und Temperaturanzeige gegen Masse gemessen. An irgend einem Anschluss hätten etwa 12V anstehen müssen, was aber nicht der Fall war.
Als nächstes wurde vom Masseanschluss der Lämpchen (das sind die Leitungen unter den Lämpchen) gegen eine gute Masse (z.B. Zündschloss) gemessen. Bei einem leuchtenden Lämpchen betrug der Spannungsabfall 1,5V, bei zweien 3V und so weiter bis zu 9V wenn alle Lämpchen brannten. Es war also klar, dass es ein Masseproblem gab.

Sicherheitshalber wurden noch der Tank- und Temperatursensensor am abgezogenen weißen Stecker gemessen. Der Widerstand des Temperaturführlers lässt sich einfach messen mit einem Ohmmeter zwischen Pin 13 und Masse (z.B. Zündschloss). Der Widerstand soll im Bereich von einigen 10 Ohm bei warmen Motor bis um die 1 kOhm bei kaltem Motor liegen.
Von Pin 11 nach Masse misst man das Poti der Tankanzeige. Hier soll der Widerstand je nach Tankfüllung einige 10 Ohm bis einige 100 Ohm betragen. Das war alles ok.


Ausbau der Platine:
Nach dem Ausbau des Instrumentes wird die Platine abgegelöst. Vorher sollte man mit einem Filzstift die Lage und Farbe der Steckerkappen auf die Platine zeichnen, damit man bei späteren Zusammenbau nicht ins Grübeln kommt.
Alle mit dem Pfeil gekennzeichneten Schrauben werden entfernt. Das Flachbandkabel für die Instrumentenbeleuchtung wird erst mal dran gelassen. Hier sind die Schrauben mit Muttern unter der Platine befestigt.Löst man diese Verbindung ist beim späteren Zusammenbau unbedingt darauf zu achten, dass man das Flachbandkabel als erstes wieder anschraubt.


Bild



Bild


Prüfen der Platine:
Bei meiner Platine konnte ich feststellen, dass fast alle Fehler durch schlechte Durchkontaktierungen verursacht wurden. Die im Foto farblich mit Kreisen gekennzeichneten Stellen wurden mit einem Stückchen Draht durchkontaktiert und verlötet. Nur der Fehler der Check Engin Leuchte war auf eine verbrannte Leiterbahn zurück zu führen. Wie an dieser Stelle eine
Leiterbahn verdampfen kann ist mir unverständlich. Da sich die gesamte Leiterbahn von der Platine zu lösen begann habe ich sie durch ein Stück isolierten Drahtes ersetzt. Nach dieser Aktion leuchteten alle Lämpchen ohne Flackern, die Temperaturanzeige ging wieder und ebenfalls die Tankanzeige in gewohnter Unzuverlässigkeit.


Schaltplan des Kombiinstrumentes:
Bei meinem Modell Niva MPI, Bj. 2006, Euro 4 gibt es diverse Unterschiede zu dem im Wiki veröffentlichten Schaltplan
- Den im Originalschaltplan angegebenen Spannungsregler gibt es nicht, alles wird direkt mit 12 V versorgt.
- Der Drehzahlregler hat nur 3 Anschlüsse (0V, 12V, 1)
- Die Instrumente der Tank- und Temperaturanzeige haben nicht 2 sondern jeweils 3 Anschlüsse mit zusätzlicher externer Widerstandbeschaltung. Genaue Funktion habe ich nicht herausgefunden.
- Die Batterieanzeige ist noch eine normale Glühbirne. Bei der Beschaltung fehlt der Widerstand R2 nach Masse, die Lampe liegt jetzt direkt auf Masse



Bild

Ich hoffe die Dokumentation hilft auch anderen weiter
NIVA 21214, 1,7 Benziner, € 4, Bj. 06
Touran 2,0 TDI
Huyundai I10 Bj. 2010
Yamaha TMAX 500
Commandeur83
 
Beiträge: 35
Registriert: 30. Januar 2013, 13:11

Re: Kombiinstrument reparieren

Beitragvon Dirk2111 » 28. November 2014, 15:36

DANKE für deine Bemühungen mit der Doku !

Ich denke, das wird anderen hilfreich sein.

Schöne Grüße,
Dirk2111
Dirk2111
 

Re: Kombiinstrument reparieren

Beitragvon Sebastian / endurofant » 29. November 2014, 10:15

Commandeur83 hat geschrieben:[b]2. Die Check Engin Lampe ging gar nicht mehr
Das ist ja komisch. Geht es den jetzt? Mit dem Massefehler kann es nicht zusammenhängen, die Leuchte hat ja Masse im ECM.

Aber schön das du die Mühe mit dem Plan gemacht hast. Habe das schon mal fürs Wiki übernommen (Wird textlich noch eingearbeitet) Hast du noch Platinenfotos ohne Marker?
nicht mehr aktiv, aber jederzeit zu erreichen unter:

sebastian@niva-stammtisch.de
https://www.youtube.com/user/NivaWiki
Benutzeravatar
Sebastian / endurofant
 
Beiträge: 6574
Registriert: 4. Oktober 2004, 19:08

Re: Kombiinstrument reparieren

Beitragvon Commandeur83 » 30. November 2014, 10:46

Das ist schon richtig. Aber wie gesagt, bei der Check Engin Leuchte war es kein Masseproblem sondern eine verbrannte Leiterbahn. Wie an der Stelle was abrauchen kann ist mir schleierhaft. Vielleicht hat mein Vorbesitzer beim Ausbau des Instrumentes an der Stelle mal einen Kurzen gebaut.
NIVA 21214, 1,7 Benziner, € 4, Bj. 06
Touran 2,0 TDI
Huyundai I10 Bj. 2010
Yamaha TMAX 500
Commandeur83
 
Beiträge: 35
Registriert: 30. Januar 2013, 13:11

Re: Kombiinstrument reparieren

Beitragvon christian@lada-ig.de » 30. November 2014, 11:03

Commandeur83 hat geschrieben: Vielleicht hat mein Vorbesitzer beim Ausbau des Instrumentes an der Stelle mal einen Kurzen gebaut.

Jaja...Batterie ab , bevor Ströme fummeln....kenn ich auch. :roll: k..
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/2101 Bj.73/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 15167
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Kombiinstrument reparieren

Beitragvon Timo » 4. Mai 2018, 03:58

Guten Morgen miteinander,

da bei mir am Wochenende das Durchlöten des KI ansteht hole ich mal diesen alten aber wichtigen Thread hoch - ich habe nämlich noch eine Frage theoretischer Natur dazu:

Fährt der Niva eigentlich auch ohne Kombiinstrument ?

Grüße sendet

Timo
Lada 212140 (Niva) Bj. 08 -> MPI, AHK 1.9t, Prins VSI LPG, via Lada Deutschland Opel Astra G Caravan Bj. 99 -> SPI, satte 1200ccm und 65 PS
"Steh auf und geh auf die Straße [...] die hinabführt und öde ist, [...] geh hin, und halte Dich zu diesem Wagen !"
Apostelgeschichte 8, 26b+29
Benutzeravatar
Timo
 
Beiträge: 2877
Registriert: 15. Juni 2008, 08:58
Wohnort: Em Ländle zwischen Heilbronn und Ludwigsburg

Re: Kombiinstrument reparieren

Beitragvon oliver-k » 4. Mai 2018, 04:49

Fährt der Niva eigentlich auch ohne Kombiinstrument ?


Also mein 2005er Niva ist ohne Kombiinstrument gefahren.
Gruß Oliver
NIVA Bj. 2005 + Niva Bj. 2006 | Euro 3 | 1,7 Multipoint
Benutzeravatar
oliver-k
 
Beiträge: 212
Registriert: 25. Juli 2009, 12:42
Wohnort: Schiffweiler/Saarland

Re: Kombiinstrument reparieren

Beitragvon AET » 4. Mai 2018, 10:13

Timo hat geschrieben:
Fährt der Niva eigentlich auch ohne Kombiinstrument ?


Natürlich.
Warum sollte er das nicht tun? omm

Gruß
Rainer
Die Niva-Fans von AET:
Rainer - Katalog- und Teileauskenner und gelernter Niva-Schrauber
Rico - Fünfarmige Verpackungsmaschine und Marathon-Lagerist
Dirk - Matrix-Beherrscher und Notrufsystem
AET
 
Beiträge: 891
Registriert: 18. April 2016, 11:31

Re: Kombiinstrument reparieren

Beitragvon ladatom » 4. Mai 2018, 11:59

Hallo zusammen,
gibt es die Platine als Ersatzteil zu kaufen oder nur als Einheit mit dem Kombiinstrument.

Gruß Tom
Niva 2009 QEk Junior Garelli VIP 2N
Benutzeravatar
ladatom
 
Beiträge: 43
Registriert: 1. November 2012, 09:20
Wohnort: 88487 Mietingen

Re: Kombiinstrument reparieren

Beitragvon Timo » 4. Mai 2018, 13:39

Hallo zusammen,

hab das KI ausgebaut und probiert - er läuft tatsächlich tadellos. Irgendwie fühlt es sich komisch an, so ganz ohne Instrumente....

Allerdings benötige ich jetzt doch noch eure Hilfe, bevor ich (evtl. unnötigerweise) weiterwerkle.
Zur Fehlerbeschreibung (ich fasse mich kurz):
Ausgefallen sind Tankanzeige, Temp.anzeige und Drehzahlmesser. Dazu fast alle Lämpchen rechts der Mitte (Bremsflüssigkeit geht). Blinker und Rückfahrlicht gehen nicht (Handbremsleuchte natürlich auch nicht). Hin und wieder erwacht die Sache zum Leben. Passiert auch auf topfebener Bahn (kein Gerüttel im Auto).
Ich kann die Funktion aber zuverlässig beenden indem ich:
Blinker setze, Handbremse ziehe, Rückwärtsgang einlege (im Stehen natürlich....). Dann ist postwendend wieder Schicht im Schacht - bis irgendwann mal durch Zufall wieder Leben kommt.

Warnblinker funktioniert durchgehend und verursacht auch keine Probleme.

Jetzt hab ich das KI raus - aber blinken usw usf geht immer noch nicht. Schließt dies das KI als Verursacher aus ?
Dann hab ich beide Kontakte vom Rückwärtslicht-Schalter (am Getriebe) gezogen. Hilft auch nix.

Wie kann ich weiter vorgehen ? Was könnte die Ursache sein ?
Zwar bin ich stromtechnisch nicht völlig unbedarft, aber Fehlersuche an einem Auto überfordert mich.
KI nachlöten wäre kein Problem - wenn da der Hund begraben liegt.

Vielen Dank für eure Hilfe !

Es grüßt
Timo
Lada 212140 (Niva) Bj. 08 -> MPI, AHK 1.9t, Prins VSI LPG, via Lada Deutschland Opel Astra G Caravan Bj. 99 -> SPI, satte 1200ccm und 65 PS
"Steh auf und geh auf die Straße [...] die hinabführt und öde ist, [...] geh hin, und halte Dich zu diesem Wagen !"
Apostelgeschichte 8, 26b+29
Benutzeravatar
Timo
 
Beiträge: 2877
Registriert: 15. Juni 2008, 08:58
Wohnort: Em Ländle zwischen Heilbronn und Ludwigsburg

Re: Kombiinstrument reparieren

Beitragvon Timo » 4. Mai 2018, 14:03

Vom Handy aus:
Bin aufm Sprung in den Wengert. Vorher kurz Mittelkonsole weg und 2x Stecker gezogen.
Alle Sicherungen in den Halterungen gedreht.
Resultat: Blinkrelais tickt wieder.

Mangels KI (liegt aufm Sitz) sonst nix geprüft. Mach ich nachher.

Tachowelle jetzt mit Lüfter dran .,. Scherz !

Timo
Lada 212140 (Niva) Bj. 08 -> MPI, AHK 1.9t, Prins VSI LPG, via Lada Deutschland Opel Astra G Caravan Bj. 99 -> SPI, satte 1200ccm und 65 PS
"Steh auf und geh auf die Straße [...] die hinabführt und öde ist, [...] geh hin, und halte Dich zu diesem Wagen !"
Apostelgeschichte 8, 26b+29
Benutzeravatar
Timo
 
Beiträge: 2877
Registriert: 15. Juni 2008, 08:58
Wohnort: Em Ländle zwischen Heilbronn und Ludwigsburg

Re: Kombiinstrument reparieren

Beitragvon nivalex » 4. Mai 2018, 16:08

Anmerkung:
Ohne Ladekontrolle lädt doch aber die LiMa nicht (bzw. nicht zuverlässig)?!
Oder vorübergehend selber gebastelt?

Grüße Alex
Lada Niva 1.7i 4x4 / MPI EU3 / EZ 2003 / 52k km / ohne Servo / AHK 1,49t / Kumho KL78 195R15 & KL71 195R15
Extras: Schwellerrohre / Optima YellowTop YTS 4,2L 55Ah / LiMa-Tropfschutz // optional: Sommer-WaPu-Lüfterrad
Benutzeravatar
nivalex
 
Beiträge: 373
Registriert: 3. März 2016, 13:30
Wohnort: 79 Freiburg i.Br.

Re: Kombiinstrument reparieren

Beitragvon Timo » 4. Mai 2018, 16:30

HuHu,

zur Ladekontrolleuchte kann ich nix sagen. Probleme hatte ich keine.

Habe alles wieder verbaut und es ist, als wäre nichts gewesen. Sollten es tatsächlich die Sicherungen gewesen sein ?
Es wird ja allenthalben empfohlen diese von Zeit zu Zeit zu drehen....

Grüßle
timo
Lada 212140 (Niva) Bj. 08 -> MPI, AHK 1.9t, Prins VSI LPG, via Lada Deutschland Opel Astra G Caravan Bj. 99 -> SPI, satte 1200ccm und 65 PS
"Steh auf und geh auf die Straße [...] die hinabführt und öde ist, [...] geh hin, und halte Dich zu diesem Wagen !"
Apostelgeschichte 8, 26b+29
Benutzeravatar
Timo
 
Beiträge: 2877
Registriert: 15. Juni 2008, 08:58
Wohnort: Em Ländle zwischen Heilbronn und Ludwigsburg

Re: Kombiinstrument reparieren

Beitragvon nivalex » 4. Mai 2018, 16:59

Die Symptome sprechen für den Stromkreis Sicherung Nr.1(?) war das glaube ich. Es gibt auch noch ein Relais dafür. Alles mögliche was nur bei Zündung AN geht ->Wischer hätte noch in der Aufzählung gefehlt.
Klar, das kann auch mal "nur" an der Sicherung liegen.
Lada Niva 1.7i 4x4 / MPI EU3 / EZ 2003 / 52k km / ohne Servo / AHK 1,49t / Kumho KL78 195R15 & KL71 195R15
Extras: Schwellerrohre / Optima YellowTop YTS 4,2L 55Ah / LiMa-Tropfschutz // optional: Sommer-WaPu-Lüfterrad
Benutzeravatar
nivalex
 
Beiträge: 373
Registriert: 3. März 2016, 13:30
Wohnort: 79 Freiburg i.Br.

Re: Kombiinstrument reparieren

Beitragvon ladatom » 6. Mai 2018, 10:41

Sicherung zwei müsste für diesen Stromkreis zuständig sein.

Wie seht ihr den Lenkstockschalter als möglichen Verursacher?

Gruß Tom
Niva 2009 QEk Junior Garelli VIP 2N
Benutzeravatar
ladatom
 
Beiträge: 43
Registriert: 1. November 2012, 09:20
Wohnort: 88487 Mietingen

Nächste

Zurück zu Elektrik in Niva

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast