Problem mit OBD / Steuergerät

Was mit strom zu tun hat

Moderator: gcniva

Problem mit OBD / Steuergerät

Beitragvon SandmannOffroad » 1. September 2017, 14:49

Hallo.

Ich habe seit letzter Woche wieder TÜV auf meinem 2008er, (ohne Mängel die HU üiiii )

leider aber mit umwegen.

Es ist nicht möglich, eine Verbindung zum Steuergerät mit dem OBD zu schaffen, somit hatte ich Theater mit der AU...

Sowohl als erstes die GTÜ, danach der Bosch-Service, und danach eine "Hinterhof-Werkstatt",
keiner kommt rein.
Es heisst immer, dass keine Verbindung zum Steuergerät hergestellt werden kann.

Auf dem OBD-Port ist Spannung, dass haben wir geprüft.

Die AU hab ich jetzt "hintenrum" auf die klassische mit Sonde im Endrohr und nem Auge zudrücken, in der Hinterhof-Werkstatt bekommen,
dennoch ist es blöd dass ich nicht rein komme.

Woran kann das liegen?

Die Motorkontrolllampe, die manchmal leuchtet, bekomme ich gelöscht indem ich den Minus-Pol einfach ne Zeit lang wegnehme,
ich wüsste aber gern welchen Fehler er ausspuckt.

Vielleicht hat jemand nen Tipp, wo ich als "Antilektriker" das Suchen anfangen kann.

Besten Dank vorab!

Liebe Grüße

Frank
Lada Niva Bj 2008

normal people scare me
Benutzeravatar
SandmannOffroad
 
Beiträge: 75
Registriert: 27. Februar 2017, 13:35

Beitragvon nuse » 1. September 2017, 15:37

Willkommen im Club,ich lese mal gespannt mit

Gesendet von meinem SM-G955F mit Tapatalk
..... warum ich Niva fahre???? Die Sojus-Rakete ist z.B. die meistgeflogene orbitale Rakete der Welt ....
Ein grüner Grauer, Bj 2011,Bedong styled,Seilwinde,Marix Lion,Raptored RAL6006
Berti's Niva im Dornröschenschlaf in der Garage E3 bj2001
Meine Videos
Benutzeravatar
nuse
 
Beiträge: 1846
Registriert: 30. April 2011, 13:16
Wohnort: Koblenz

Re: Problem mit OBD / Steuergerät

Beitragvon christian@lada-ig.de » 1. September 2017, 17:31

...das hatten wir doch gerade erst: Steuergerät der Wfs "(teil-)defekt".
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/2101 Bj.73/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 15854
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Problem mit OBD / Steuergerät

Beitragvon SandmannOffroad » 1. September 2017, 17:43

wfs ist bei meinem schon vor meiner Zeit deaktiviert worden und gibts nicht mehr...

aber ich werd mir den thread durchlesen.

...ich guck gerade mal,

welcher wfs thread denn ih,, ???
Lada Niva Bj 2008

normal people scare me
Benutzeravatar
SandmannOffroad
 
Beiträge: 75
Registriert: 27. Februar 2017, 13:35

Re: Problem mit OBD / Steuergerät

Beitragvon Zero-Cool » 1. September 2017, 17:49

Ich würde systematisch erst mal sicherstellen das die Verkabelung OBD-Dose richtig / ganz ist. Die WFS spielt da ja auch mit...

Dein 2008'er sollte Euro 4 haben, richtig? Darauf baue ich jetzt mal auf :mrgreen:

Die OBD-Dose sollte lt. meinem Schaltplan nur 5 Pins belegt haben.

04 - Fahrzeugmasse - schwarz
05 - Masse Signal - braun
07 - K - Line - gelb / blau
11 - Spezifisch - grau (?!)
16 - Plusversorgung - rot

Prüfung ob die Massen da sind per Multimeter:

Spannung zw. Pin 16 + 4 bzw. 16 + 5 messen. Wenn auf beiden ~12V -> Masseverbindung zumindest vorhanden. Von Übergangswiderständen sprech ich beim Lada hier mal nicht :wink:
Wenn hier alles ok, weiter...

Prüfung K-Leitung (der eigentliche Datenaustausch zw. Tester und SG Motor sowie SG Wegfahrsperre):

Messung Spannungslos (!) des Widerstandes der K-Leitung zw. OBD und SG Motor (Stecker Motorsteuergerät und WFS abgezogen, nie durch Steuergeräte Widerstände messen!)
Pin 7 OBD an PIN 10 Stecker Motorsteuergerät, bzw. zw. Pin 7 und Pin 9 WFS-Stecker, wenn man dabei ist, auch gleich Pin 10 MSG an Pin 9 WFS

Widerstand sollte bei der kurzen Strecke zwischen 0-1Ohm liegen. Wichtig, auch Isolationswiderstand gegen Masse und Plus prüfen!

Prüfung Fahrzeugspezifische Leitung

Die graue Leitung (Pin 11 OBD) geht an S2 und liegt unter anderem an der Kraftstoffpumpe an (und an Klemme 87 Relais Kraftstoffpumpe) sowie am SG Motor an Pin 59. Hier bedarf es etwas mehr Arbeit um alle Steckverbindungen zu prüfen. Kann aber nicht schaden hier mal die Verdächtigen durchzuklappern ;)

PS: ja ich mess gern erstmal durch, bevor ich spekuliere oder Teile tausch :mrgreen:
Lada Niva 2121 1.7i - SPI - BJ 2000 "Anjuschka" 4Sale
Lada Taiga 2121 1.7 - MPI - BJ 2016 "Katjusha"
HP400.01 - BJ 1980
HB 2513/12 - BJ 1999
KMST 500 - BJ 1976

Gewaltig ist des Schlossers Kraft, wenn er mit dem Hebel schafft...
Wieso Raudi? Ich fahr Lada...
Benutzeravatar
Zero-Cool
 
Beiträge: 175
Registriert: 13. September 2015, 07:24

Re: Problem mit OBD / Steuergerät

Beitragvon SandmannOffroad » 1. September 2017, 18:30

puh...

vielen Dank für Deine ausführliche Antwort!

Mal schauen ob ich das kann....


ich weiß leider auch nicht wer, bzw wie die wfs bei meinem stillgelegt wurde...
Lada Niva Bj 2008

normal people scare me
Benutzeravatar
SandmannOffroad
 
Beiträge: 75
Registriert: 27. Februar 2017, 13:35

Re: Problem mit OBD / Steuergerät

Beitragvon christian@lada-ig.de » 1. September 2017, 18:36

SandmannOffroad hat geschrieben:wfs ist bei meinem schon vor meiner Zeit deaktiviert worden und gibts nicht mehr...

aber ich werd mir den thread durchlesen.

...ich guck gerade mal,

welcher wfs thread denn ih,, ???



ohne wfs-Steuergerät kannst Du OBD nicht auslesen :idea:
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/2101 Bj.73/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 15854
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Problem mit OBD / Steuergerät

Beitragvon Olitschka » 1. September 2017, 18:38

Wenn die WFS mal ausgebaut wurde, dann muß an dem Stecker der WFS doch eine Brücke gemacht werden die für´s Auslesen zuständig ist.
Pin 9 (gelb/schwarz) mit Pin 18 (orange) brücken.
Lada Niva Bj.03.(?) 2003, Felt DD10 Fatbike (natürlich in Tarnfarbe).
Benutzeravatar
Olitschka
 
Beiträge: 1516
Registriert: 1. November 2015, 08:20

Re: Problem mit OBD / Steuergerät

Beitragvon christian@lada-ig.de » 1. September 2017, 18:57

Olitschka hat geschrieben:Wenn die WFS mal ausgebaut wurde, dann muß an dem Stecker der WFS doch eine Brücke gemacht werden die für´s Auslesen zuständig ist.
Pin 9 (gelb/schwarz) mit Pin 18 (orange) brücken.

...genau
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/2101 Bj.73/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 15854
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Problem mit OBD / Steuergerät

Beitragvon SandmannOffroad » 1. September 2017, 19:21

OK


dann werd ich mich auf jeden Fall erstmal auf die Suche nach dem Stecker der nicht mehr vorhandenen WFS machen und gucken ob da ne Brücke gemacht wurde!

Wo sitzt die WFS denn normalerweise?

Danke Euch!
Lada Niva Bj 2008

normal people scare me
Benutzeravatar
SandmannOffroad
 
Beiträge: 75
Registriert: 27. Februar 2017, 13:35

Beitragvon nuse » 1. September 2017, 22:26

Hm komisch,meine beiden sg sollen defekt sein? Bei 2003 u.2010 konnte ich keine au via obd machen und konnte nur mit Auge zu drüber

Gesendet von meinem SM-G955F mit Tapatalk
..... warum ich Niva fahre???? Die Sojus-Rakete ist z.B. die meistgeflogene orbitale Rakete der Welt ....
Ein grüner Grauer, Bj 2011,Bedong styled,Seilwinde,Marix Lion,Raptored RAL6006
Berti's Niva im Dornröschenschlaf in der Garage E3 bj2001
Meine Videos
Benutzeravatar
nuse
 
Beiträge: 1846
Registriert: 30. April 2011, 13:16
Wohnort: Koblenz

Re: Problem mit OBD / Steuergerät

Beitragvon christian@lada-ig.de » 2. September 2017, 07:43

nuse hat geschrieben:Hm komisch,meine beiden sg sollen defekt sein?

Warum nicht?
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/2101 Bj.73/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 15854
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Problem mit OBD / Steuergerät

Beitragvon Dieter K. » 2. September 2017, 11:14

Mein Prüfer macht die AU immer mit Sonde im Auspuffrohr, da über OBD nichts ausgelesen werden kann. Das hat den Vorteil, dass er bei schlechten Ergebnissen solange probiert, bis die Werte vom Rechner akzeptiert werden.
Bis denne!
Dieter
Lada 4X4 Urban 5 Türen, EZ: 08/19, LPG Prins 2, AHK, Dunkelgrau-metallic, Klima,mein wahrscheinlich letztes Auto .-.
Benutzeravatar
Dieter K.
 
Beiträge: 511
Registriert: 29. März 2006, 12:19
Wohnort: Westprignitz

Re: Problem mit OBD / Steuergerät

Beitragvon Chemiker » 3. September 2017, 09:38

Hatte da bei meinem C5 einen komischen Effekt: bei der letzten AU konnte der Prüfer die Werte nicht auslesen. Irgendwann kam ein 2. Prüfer vorbei und meinte, manchmal geht das nur bei abgezogenem Zündschlüssel. Also Zündschlüssel raus und es klappte.
Gruß KH
Citroen C5 Bj 2016, Citroen C3 Bj 2015, Citroen 2CV Bj 1989, BMW 2600L Bj 1963, Lada Taiga Bj 2014
Chemiker
 
Beiträge: 256
Registriert: 10. April 2014, 08:00

Re: Problem mit OBD / Steuergerät

Beitragvon gasoline » 5. September 2017, 08:17

SandmannOffroad hat geschrieben:
welcher wfs thread denn ih,, ???


das war dieser thread hier: viewtopic.php?f=11&t=18449

hier findest du auch die einbauposition der wegfahrsperre und des steuergerätes.

... aber die lösung mit dem überbrücken gab es auch zum schluss .,.

hat denn alles geklappt? ... auch mit der brücke?
taiga "m", pur, bj. 05/2014, dunkelgrün, abs, nochmals alle getriebeöle gewechselt, gesandert+innenkotflügel, -fahrspass durch entschleunigung-
Benutzeravatar
gasoline
 
Beiträge: 166
Registriert: 18. August 2014, 08:28
Wohnort: bei darmstadt

Nächste

Zurück zu Elektrik in Niva

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast