Seite 1 von 1

Fehler 0504

BeitragVerfasst: 5. Oktober 2018, 11:03
von Emmett
Ich kriege gerade die Krise, Fehler 0504 ist wieder da, nach dem Tausch der Bremsbeläge war der jetzt einige Monate weg und nun plötzlich, mit absoluter Regelmässigkeit, ist er wieder da. Hat einer eine Ahnung was den auslöst? Die Erklärung Bremse A/B-Beziehung hilft mir nicht weiter und die Bremsleistung ist wie immer, also was wirklich schlimmes kann es m.M. nach nicht sein. Ich weiß wohl das der Bremslichtschalter gelegentlich einen Wackelkontakt hat und der neue wird Sonntag eingebaut, aber ich kann mir nicht vorstellen das der überwacht wird.

Gruß
Rainer

Re: Fehler 0504

BeitragVerfasst: 5. Oktober 2018, 11:17
von Beddong
Laut ABS Schaltplan geht ein Kabel vom Bremsschalter ans Steuergerät, daher doch überwacht. Das Steuergerät gleicht die Betätigung mit dem Geschwindigkeitssignal der ABS Sensoren ab.

Re: Fehler 0504

BeitragVerfasst: 5. Oktober 2018, 12:20
von Emmett
Ahhhh....danke, dann sollte das nach dem Tausch ja verschwinden...... ich werde berichten.

Gruß und allen ein schönes Wochenende

Rainer

Re: Fehler 0504

BeitragVerfasst: 11. Oktober 2018, 07:55
von Emmett
Kurzer Zwischenstatus

Verzweiflung macht sich so langsam breit. Bremslichtschalter gewechselt, ein Tag lang keine Fehlermeldung und seitdem ist er wieder da. Aber immer wenn der Fehler auftrat funktioniert Hupe und Innenbeleuchtung nicht. Da die alle auf Sicherung 10 liegen war mein Gedanke das es an der Sicherung liegen könnte, rausgeholt, angeschaut – arg angegammelt. Also alles blank gemacht, neue Sicherung, Kontaktfett und die Klammern von dem Sicherungshalter ein wenig zusammen gebogen – hurra zwei Tage kein Fehler und ich freute mich schon. Heute morgen erstes mal gebremst und zack da ist er wieder…..

Es bleibt spannend und ich berichte weiter….

Gruß
Rainer

Re: Fehler 0504

BeitragVerfasst: 11. Oktober 2018, 08:29
von Pilz
Jetzt hast du zwar die spannungführende Seite kontrolliert, aber was ist mit dem Massepunkt? Schaltet der Hupentaster nicht auf Masse?

Grüsse
Stefan

Re: Fehler 0504

BeitragVerfasst: 11. Oktober 2018, 10:20
von Emmett
Dann müsssten aber ja gleichzeitig die Massepunkte ( und das müssten ja mindestens drei sein )von der Innenbeleuchtung, den Bremslichtern und der Hupe ausfallen - oder mache ich da einen Denkfehler?

hmmmm..... prüfe ich aber, kann ja nicht schaden

Gruß
Rainer

Re: Fehler 0504

BeitragVerfasst: 11. Oktober 2018, 12:10
von Pilz
Ich weiss nicht wieviel Massepunkte das sein müssten. Aber das kam mir in den Sinn als du schriebtest dass seitdem auch die Hupe und Innenraumbeleuchtung nicht funktioniert. Der Schalter für die Innenraumleuchten schaltet auch auf Masse. Eine zentrale gelöste Steckverbindung käme aber auch in Frage.

Grüsse
Stefan

Re: Fehler 0504

BeitragVerfasst: 12. Oktober 2018, 10:09
von Emmett
Also die Massepunkte die ich gefunden habe sehen alle gut aus und auch meßtechnisch sagen die mir alle vollen Durchgang.

Leitungen von den ABS-Sensoren sehen auch gut aus, nicht gescheuert oder gequetscht, Bremslichschalter funktioniert tadellos, Stecker bzw. Kontakte sehen auch alle gut aus.

ABER heute morgen in der ersten Kurve, Fehler wieder da und gleichzeitig KI tot und Innenbeleuchtung funktioniert ...... ausgerechnet jetzt wo ich sowieso keine Zeit habe. Werde am Wochenende WE mal die gesamte Verkleidung runterholen und mir Steuergerät, Sicherungskasten und alles was dahinter liegt anschauen. Mittlerweile befürchte ich ja das ich einen echten Bug in der Elektrik habe und das ganze doch nicht mehr nur eine Kleinigkeit ist.

Ich berichte weiter, vielleicht hilft es ja irgenwem mal.

Gruß
Rainer

Fehler 0504

BeitragVerfasst: 12. Oktober 2018, 16:06
von buran
Wenn schon die Sicherung 10 angegammelt war, dann schau Dir auch mal die anderen Sicherungen an, insbesondere die Nr. 2.
Über die 2 wird das KI versorgt.
Bei mir war vermutlich die mechanische Spannung des Sicherunghalters zu gering, in Folge gab es einen Übergangswiderstand und KI sowie Blinker setzten aus.


Gesendet von iPad mit Tapatalk

Re: Fehler 0504

BeitragVerfasst: 12. Oktober 2018, 18:33
von locomp
Hast du schon den Bremsschalterabstand überprüft?


http://www.ladawiki.de/images/f/f7/Abst ... halter.JPG



ABS hat seine eigenen Steuerkreis.
We ich schon beschrieben habe hat der Bremschalter zwei Funktionen.
Einmal das Notgaspedal für ""limp-home-mode" hier beschrieben:

viewtopic.php?f=11&t=10353&p=146746&hilit=limp#p146746

und natürlich um den steuergerät zu sagen ab wann ein Vollbremsung erfolgt, um dann auch steuergerät abs zu aktivieren

Re: Fehler 0504

BeitragVerfasst: 15. Oktober 2018, 10:47
von Emmett
Erstmal vielen Dank für die vielen Hinweise.

Am Wochenende habe ich die Verkleidung vom Fußraum und das Armaturenbrett ausgebaut, alle Steckverbindungen einmal gelöst und dann wieder zusammen, alles sauber gemacht, sämtliche Massepunkte gelöst, gereinigt und gefettet ( optisch sah das aber alles blitzeblank aus ) dann den Bremslichtschalter auf genau 0,4mm eingestellt, alle Sicherungen raus, alle gereinigt, Kontakte nachgebogen und dann wieder eingesetzt.
Probefahrt – kein Fehler
Heute morgen zum Bahnhof – immer noch kein Fehler, so langsam keimt die Hoffnung, auch wenn ich keine Ahnung habe warum, das der Fehler jetzt wirklich weg ist. Dafür – man wird ja sensibel – ist mir jetzt aufgefallen das der Gurtwarner gelegentlich ausfällt.

Gruß
Rainer