2009 Euro 4 springt Warm schlecht an

Alles was mit dem Motor zusammen hängt

Moderatoren: christian@lada-ig.de, gcniva

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 28. August 2019, 14:48

2.
Dateianhänge
20190828_153254-515x495.jpg
20190828_153254-515x495.jpg (114.61 KiB) 767-mal betrachtet
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon dirk2111 » 30. August 2019, 10:01

Dein Langzeittrim ist gut !

Der Kurzzeit erscheint recht "aufgeregt". Wie schon geschrieben, aber aus Standbildern schlecht zu werten weil es keine Timeline gibt.

Das ...könnte.. (!) an einer altersschwachen und daher sehr trägen Lambdasonde liegen.


Das wäre meines Erachtens aber kein Grund für "springt warm schlecht an".

Der Startvorgang bezieht nur den Langzeittrimm mit ein, die Ansaugluft-masse (=errechnete Kombi aus Menge und Ansaugluft-temp), die Motortemp vom Fühler f. Steuergerät um die Kondensationsverluste zu ermitteln) und Einspritzzeitpunkt via Kurbelwellensensor und Nockenwellensensor.

Bei fehlerhaften NWS orgelt er lange weil den Startpunkt nicht findet, und geht dann... wenn einfach keiner kommt obwohl der KWS Sensor korrekt meldet, auf teilsequentell und springt dann an.

Wenns nicht am NWS Sensor liegt, funktioniert die Gemischberechnung der o.g. Grundlagen nicht richtig.

Wenn das Problem reproduzierbar ist (meinetwegen auch über Häufigkeit auf mehrere Tage gerechnet), guck mal nach einschalten der Zündung, vor dem anlassen, wie der Langzeittrimm steht.

Andere Fehlerquellen sind Parameter die das Stg nicht wissen kann:
- falscher Kraftstoffdruck
- Undichtigkeiten im Unterdrucksystem (auch die können Temp. abhängig sein)
- undichte GAS Düsen, die rest-gas ausströmen lassen was zur überfettung beim start führt

desweiteren, wenn das Problem reproduzierbar ist (meinetwegen auch über Häufigkeit auf mehrere Tage gerechnet):
fahre mehrere Strecken NUR auf Benzin und berichte ob das Problem dann weg ist. =Aus der Erkenntnis lassen sich weitere Schritte ableiten.

Springt deiner warm direkt (!) auf Gas an oder erst mit Benzin und schaltet dann um? =Aus der Erkenntnis lassen sich weitere Schritte ableiten.

Masseverbindung Motor<>Batterie wurde zerlegt, gereinigt, zsammengesetzt, gefettet?
Masseverbindung Batterie<>Karosse ebenso?



Schöne Grüße,
Dirk2111
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 469
Registriert: 25. Februar 2019, 17:24

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 4. September 2019, 06:06

Hi.
Danke für die info.


Weder jetzt mal den NWS tauschen... und dann berichten....


Mir kommt das so vor das er nur auf Benzin so schlecht anspringt....

Wenn ich über LPG Starte , Notstart, springt er besser an.... oder bilde ich mir das nur ein ?


Wie muss denn der Langzeittrimm vor dem Starten stehen ?

Grüsse
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon dirk2111 » 4. September 2019, 07:31

Wie muss denn der Langzeittrimm vor dem Starten stehen ?


Ideal zwischen -5 und +5

Springt deiner warm direkt (!) auf Gas an oder erst mit Benzin und schaltet dann um? =Aus der Erkenntnis lassen sich weitere Schritte ableiten.

Masseverbindung Motor<>Batterie wurde zerlegt, gereinigt, zsammengesetzt, gefettet?
Masseverbindung Batterie<>Karosse ebenso?


?

Schöne Grüße,
Dirk2111
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 469
Registriert: 25. Februar 2019, 17:24

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 5. September 2019, 08:49

dirk2111 hat geschrieben:

Masseverbindung Motor<>Batterie wurde zerlegt, gereinigt, zsammengesetzt, gefettet?
Masseverbindung Batterie<>Karosse ebenso?


?

Schöne Grüße,
Dirk2111


Es wurde ein zusätzliches Massekabel Batterie 》 Ansaugbrücke montiert ( 10qmm)

Batterie》 Karosse wurde zerlegt und gereinigt!
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 11. September 2019, 08:44

Hi.

Wieso steht die zweite LambdaSonde immer auf 99% ?

Paar Bilder im Anhang...
Dateianhänge
20190911_090707-946x749.jpg
20190911_090707-946x749.jpg (237.15 KiB) 565-mal betrachtet
20190911_082119-490x1008.jpg
20190911_082119-490x1008.jpg (242.08 KiB) 565-mal betrachtet
20190911_082109-490x1008.jpg
20190911_082109-490x1008.jpg (252.74 KiB) 565-mal betrachtet
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 11. September 2019, 08:45

Zwei
Dateianhänge
20190911_091844-1008x490.jpg
20190911_091844-1008x490.jpg (194.08 KiB) 565-mal betrachtet
20190911_090811-946x783.jpg
20190911_090811-946x783.jpg (252.48 KiB) 565-mal betrachtet
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 11. September 2019, 10:14

Hallo.
Mir ist nich aufgefallen das er im Stand drehzahl Schwankungen hat nicht extrem aber etwas... egal ob auf Benzin oder Gas.


Zudem fängt die Kurbelgehäuseentlüftung wenn ich sie zuhalten nach ca 30sek zum Saugen an. Wenn der Öldeckel offen ist macht sie das nicht.


Ich habe noch den Öldruck Kettenspanner die ersten Paar Sekunden rasselt die Kette....

Kann es sein das durch die am Anfang etwas losere Kette die Steuerzeiten nicht stimmen und er deshalb schlecht anspringt....



Ich beobachte gerade das es nichts aus macht ob der Motor Warm oder Kalt ist wenn er schlecht anspringt....


Der NW Sensor ist bestellt!

Grüsse
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon dirk2111 » 12. September 2019, 09:09

Die O2S12 ist die Sonde NACH Kat, und dient ausschliesslich zur Funktionsprüfung des KAT. Hat keinen Einfluss auf die Gemischbildung. Die 99,X % sind wohl ein Interpretationsfehler im Creader oder fehlerhafte Sprachübersetzung.

Wenn man sich die Diagramme der beiden Sonden ansieht auf dem Display, muss man davon ausgehen das der Kat wirkungslos ist. Da müste der Niva nach einigen Fahrten aber einen sep. Fehler setzen (Kat Effizienz).
Da das offensichtlich nicht der Fall ist, frag ich mich ob das... was der creader als Nachkatsonde betitelt... überhaupt wirklich der Wert derer ist ;)))

Klappert der Kat wenn man kräftig dran klopft/rüttelt?

Das alles sollte nichts mit dem schlechten anspringen zu tun haben.

Bleiben noch die Parameter von denen das Steuergerät nichts weiss.

Schwierig als Ferndiagnose, und sowieso erst recht, wenn es nur sporadisch ist :(

Schöne Grüße,
Dirk2111
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 469
Registriert: 25. Februar 2019, 17:24

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 13. September 2019, 12:36

Nwsensor getauscht..... immer noch das selbe....



Ich nehme mal die einspritzleiste ab....
Nicht das wieder ein Ventil offen hängt
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 5. Oktober 2019, 16:41

Naja....

Heute ging er gleich nach dem start aus....


Benzinpumpe nichtmehr hörbar!

Läuft mit dem LPG Notstart wie ne Eins!


Ich denke der Fehler des schlechten Startens ist gefunden!


Danke für die Hilfe!
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Stojan » 8. Dezember 2019, 19:19

Hallo....

Leider bin ich es wieder.

Benzinpumpe ist ausgetauscht Niva Startet immer noch bescheiden....

Jetzt nichtmal wenn er warm ist sondern jetzt immer....

Wenn ich ihn mit LPG auf den Notstart starte läuft er Top!!

Neulich hatte er nach ca5min im Stand fehlzündungen.... Nach Zündung aus und wieder an war alles wieder gut.

Im FS Stand Fehlzündungen allgemein....

Was sperrt die Zündspule? Und warum ist sie nach einem erneutem Start wieder frei?


Kopfsensor defekt?


Danke !
Stojan
 

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon Epicuro » 8. Dezember 2019, 20:07

Stojan hat geschrieben:Hallo....

Wenn ich ihn mit LPG auf den Notstart starte läuft er Top!!



Schon mal an den Benzinfilter gedacht?
Peter
"Wann ist aus Sex & Drugs & Rock 'n' Roll eigentlich Veganismus, Laktose-Intoleranz und Helene Fischer geworden?"Lemmy Kilmister
"Diskutiere niemals mit Idioten. Sie ziehen dich auf ihr Niveau runter und schlagen dich dann durch Erfahrung." Mark Twain.
Lada Niva 4X4 M 07/2010 DEAX Chiptuning, Ford F-150 5,0 V8, Ford Transit 2.2 TD, Beyerland Vitess 380/2, Yamaha TDM 900 RN11
Bild
Benutzeravatar
Epicuro
 
Beiträge: 4281
Registriert: 16. Juli 2010, 14:31
Wohnort: Wuppertal

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon dirk2111 » 8. Dezember 2019, 20:20

Stojan hat geschrieben:Jetzt nichtmal wenn er warm ist sondern jetzt immer....


Stojan hat geschrieben:Wenn ich ihn mit LPG auf den Notstart starte läuft er Top!!


^^sind für mich ein klares Indiz das es an etwas liegt von dem das Motorsteuergerät nichts weiss.
Sehr plausibel wäre fehlender Kraftstoffdruck beim starten. Da du die Pumpe getauscht hast, und die hoffentlich beim starten Strom hat (kann man nachmessen)…..
ist der differenzierende Parameter der Kraftstoffdruckregler speziell wenn es nur beim starten ist; denn der wird vom Druck im Ansaugrohr beaufschlagt, dieser im Stand anders als beim fahren.

Wenn du den Notstart gemacht hast und er ne weile gelaufen/gefahren ist, kannst du dann wieder auf Benzin zurückschalten und der läuft weiter?
Und wenn du ihn dann aus und wieder starten willst, springt er auf Benzin wieder nicht an?

Stojan hat geschrieben:Neulich hatte er nach ca5min im Stand fehlzündungen.... Nach Zündung aus und wieder an war alles wieder gut.Im FS Stand Fehlzündungen allgemein....


War der davorgehende Motorstart ein LPG Notstart?
Falls ja, kann das passieren. Die Not-Starts sind tatsächlich nur als solche zu betrachten. Die meisten Anlagen laufen danach aber nicht richtig sauber.
Oder, hattest du auf Benzin zurück geschaltet und DANN Aussetzer?!

Was sperrt die Zündspule? Und warum ist sie nach einem erneutem Start wieder frei?

Der Motor schaltet zum Schutz des Katalysator Zylinder ab, die zuviele Zündaussetzer haben. Die Freischaltung geschieht über neustart des Motors und bei den meisten Autos wenn man direct den OBD Fehlerspeicher löscht.


Kleiner Hinweis:
Dieser Threat ist ziemlich verrannt.
Du musst bitte ganz klar gestellte Fragen beantworten UND sehr strukturiert berichten WAS alles, Wann und in welcher Reihenfolge passiert. Vollumfänglich.

Allgemein wiederhole ich mich: Kraftstoffdruck messen bei Zündung an und Motorstart. Kraftstoffdruck wie gesagt ein Parameter den das ECM nicht kennt. Wenn der Notstart auf LPG funzt, funzt jedenfalls die Zündung UND die vom ECM gewählten Einspritzzeiten scheinen zumindest halbwegs zu passen das er starten kann.

Kopfsensor defekt?


Sehr unwarscheinlich, hätte jedoch keinen Einfluss auf das Startverhalten.

Immerhin.....
Wenn der Fehler reproduzierbar auftaucht lässt er sich wenigstens finden!
Mit klarer Kommunikation und strukturierter Vorgehensweise.

Schöne Grüße,
Dirk2111
Zuletzt geändert von dirk2111 am 8. Dezember 2019, 20:27, insgesamt 1-mal geändert.
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 469
Registriert: 25. Februar 2019, 17:24

Re: 2009 Euro 4 springt Warm schlecht an

Beitragvon dirk2111 » 8. Dezember 2019, 20:26


Schon mal an den Benzinfilter gedacht?
Peter



….hatte er in Threats vorher beschrieben wäre getauscht.

Schöne Grüße,
Dirk2111
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 469
Registriert: 25. Februar 2019, 17:24

VorherigeNächste

Zurück zu Motor in Niva

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast