P0304 im Gasbetrieb, bitte um Unterstützung

Alles was mit dem Motor zusammen hängt

Moderator: gcniva

P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon lada-horst » 5. Juni 2018, 15:07

Hallo

der Lada Niva einer guten Bekannten macht seit einiger Zeit Probleme.

Es handelt sich um einen BJ 2008, Euro 4 Niva der bei AET gleich beim Neuwagenkauf mit einer Prins VSI I Autogasanlage ausgerüstet wurde. Der Niva hat im Moment knapp 80 tkm Laufleistung. Bis vor kurzem lief die Gasanlage unauffällig.

Im Benzinbetrieb ist alles normal. Der Wagen läuft einwandfrei.

Im Autogasbetrieb kommt nach einiger Zeit immer die Motorkontrollleuchte und der Fehler P 0304, der Wagen hat dann deutlich weniger Leistung. Nach Auslesen und löschen des Fehlers fährt der Wagen wieder einige km normal. Dann wiederholt sich das Ganze.

Zur Fehlereingrenzung / Suche wurde bis jetzt einiges unternommen:

Nockenwellensensor ( 2 x ) und Kurbelwellensensor erneuert.
Zündmodul , Zündkabel, Zündkerzen erneuert,
Emulator der Prins Anlage erneuert ( 2 x )

Beim Prins KD zu Testzwecken das Autogas Steuergerät getauscht, ohne Erfolg, auch mit dem Tauschsteuergerät kam der Fehler.
Die Prins Autogasanlage wurde überprüft und der Verdacht geäußert, das es an Verkabelung / dem Abgriff des Signals für die Prins Anlage von den Kabeln der Bezineinspritzdüsen liegen könnte.


Daraufhin das Ansaug Sammelrohr demontiert und die o,G. Verkabelung überprüft. Keinen Fehler daran gefunden.

Die Prins / Keihin Einspritzdüse ( Injektor) von Zylinder 4 mit der von Zylinder 3 getauscht. Die von den Injektoren wegführenden Gasleitungen geprüft. Augenscheinlich alles wie es sein soll.

Probefahrt.

Weiterhin nach wenigen Kilometern und nur im Gasbetrieb Fehler P0304 :evil:



Ich bitte um Ideen und Lösungsvorschläge zur Fehlerbehebung.


Danke

Gruß
Horst
Zuletzt geändert von lada-horst am 6. Juni 2018, 16:21, insgesamt 3-mal geändert.
Niva: 21214, EZ 07, Prins LPG, Alltags Familienauto, Arbeitsgerät, Zugfahrzeug, Reise - Tourwagen, Spaßmobil, Gelegenheits Trial Niva.
Benutzeravatar
lada-horst
 
Beiträge: 2196
Registriert: 27. Dezember 2005, 20:38
Wohnort: Landkreis Uelzen / Niedersachsen

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon christian@lada-ig.de » 5. Juni 2018, 15:39

lada-horst hat geschrieben:Autogas Steuergerät getauscht

Oder wurde der Emulator getauscht?
https://www.lpgparts24.de/Prins-VSI-Emu ... 6-Zylinder
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+90+07/ 2109 Bj.94+96/ 2108 Bj.96/ GrandMa Bj.96+97/PA Bj.93/ SN95 Bj.96/ Explorer Bj.99/ Mondeo Mk III Turnier

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 13755
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon Offroad-Hofi » 5. Juni 2018, 15:56

Der Stecker für den Injektor an Zylinder 4 ist aber in Ordnung?
Benutzeravatar
Offroad-Hofi
 
Beiträge: 880
Registriert: 9. März 2016, 13:35
Wohnort: Neukirch/Lausitz

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon lada-horst » 5. Juni 2018, 16:24

christian@lada-ig.de hat geschrieben:
lada-horst hat geschrieben:Autogas Steuergerät getauscht

Oder wurde der Emulator getauscht?
https://www.lpgparts24.de/Prins-VSI-Emu ... 6-Zylinder


Es wurde erst der Emulator getauscht. 2 x sogar.
Der erste neue Emulator war kein original Prins Teil, bzw er war nicht als solches gekennzeichnet.
Daher wurde er nach kurzem Test, in dem der Fehler immer noch auftrat, zurrückgesendet.
Anschließend wurde das von dir verlinkte Bauteil beschafft und eingebaut. Dieser Emulator ersetzt ja auch die nicht mehr lieferbare Prins 4 Zylinder Variante.

Nach diesem Versuch der Fehlerbehebung wurde der Prins Autogas Fachbetrieb aufgesucht. Im Rahmen der dortigen Fehlersuche wurde zu testzwecken auch das Autogassteuergerät ausgetauscht. Leider jedoch ohne Erfolg. Der Fehler trat immer noch auf, auch mit dem neuem Prins Test Steuergerät. Nun ist wieder das normale ( alte ) Steuergerät verbaut.

Offroad-Hofi hat geschrieben:Der Stecker für den Injektor an Zylinder 4 ist aber in Ordnung?


Ja, alle Stecker der Injektoren habe ich geprüft. Die Kabel sind fest, die Kontakte nicht korrodiert oder verbogen, die Verriegelung ist in Ordnung. Ich konnte an den Steckern nichts defektes finden.

Gruß

Horst
Niva: 21214, EZ 07, Prins LPG, Alltags Familienauto, Arbeitsgerät, Zugfahrzeug, Reise - Tourwagen, Spaßmobil, Gelegenheits Trial Niva.
Benutzeravatar
lada-horst
 
Beiträge: 2196
Registriert: 27. Dezember 2005, 20:38
Wohnort: Landkreis Uelzen / Niedersachsen

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon christian@lada-ig.de » 5. Juni 2018, 16:33

Und der Stecker vom Emulator ist auch gut?
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+90+07/ 2109 Bj.94+96/ 2108 Bj.96/ GrandMa Bj.96+97/PA Bj.93/ SN95 Bj.96/ Explorer Bj.99/ Mondeo Mk III Turnier

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 13755
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon AET » 6. Juni 2018, 08:22

lada-horst hat geschrieben:Hallo

der Lada Niva einer guten Bekannten macht seit einiger Zeit Probleme.

Es handelt sich um einen BJ 2008, Euro 4 Niva der bei AET gleich beim Neuwagenkauf mit einer Prins VSI I Autogasanlage ausgerüstet wurde. Der Niva hat im Moment knapp 80 tkm Laufleistung.

Im Benzinbetrieb ist alles normal. Der Wagen läuft einwandfrei.

Im Autogasbetrieb kommt nach einiger Zeit immer die Motorkontrollleuchte und der Fehler P 0304, der Wagen hat dann deutlich weniger Leistung. Nach Auslesen und löschen des Fehlers fährt der Wagen wieder einige km normal. Dann wiederholt sich das Ganze.

Zur Fehlereingrenzung / Suche wurde bis jetzt einiges unternommen:

Nockenwellensensor ( 2 x ) und Kurbelwellensensor erneuert.
Zündmodul , Zündkabel, Zündkerzen erneuert,
Emulator der Prins Anlage erneuert ( 2 x )

Beim Prins KD zu Testzwecken das Autogas Steuergerät getauscht, ohne Erfolg, auch mit dem Tauschsteuergerät kam der Fehler.
Die Prins Autogasanlage wurde überprüft und der Verdacht geäußert, das es an Verkabelung / dem Abgriff des Signals für die Prins Anlage von den Kabeln der Bezineinspritzdüsen liegen könnte.


Daraufhin die Ansaugbrücke demontiert und die o,G. Verkabelung überprüft. Keinen Fehler daran gefunden.

Die Prins / Keihin Einspritzdüse ( Injektor) von Zylinder 4 mit der von Zylinder 3 getauscht. Die von den Injektoren wegführenden Gasleitungen geprüft. Augenscheinlich alles wie es sein soll.

Probefahrt.

Weiterhin nach wenigen Kilometern und nur im Gasbetrieb Fehler P0304 :evil:



Ich bitte um Ideen und Lösungsvorschläge zur Fehlerbehebung.


Danke

Gruß
Horst


Moin Horst,

ich hab die Situation mal unserem Gas-Fachmann geschildert.
Wenn die Prüfungen/Tests wirklich alle so abgelaufen sind, ist das wirklich außerordentlich seltsam, meint er. o--.

Im Zweifelsfall wenn möglich mal einen Termin bei uns machen. omm
Er würde sich das gerne selbst mal ansehen.

Gruß
Rainer
Die Niva-Fans von AET:
Rainer - Katalog- und Teileauskenner und gelernter Niva-Schrauber
Rico - Fünfarmige Verpackungsmaschine und Marathon-Lagerist
Dirk - Matrix-Beherrscher und Notrufsystem
AET
 
Beiträge: 725
Registriert: 18. April 2016, 11:31

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon lada-horst » 6. Juni 2018, 12:58

Hallo,

vielen Dank erstmal für eure Hinweise, Anregungen, Meinungen und p.n`s zur Problemlösung bis jetzt.

Ich hoffe das ich bei meiner Auflistung der "Geschichte" nichts vergessen habe, bzw die Reihenfolge so stimmt.

Eventuell schreibt der Eigentümer des Nivas, um den es hier geht, ja auch was dazu bzw. kann den Ablauf mit mehr Details ergänzen.

Gruß

Horst
Niva: 21214, EZ 07, Prins LPG, Alltags Familienauto, Arbeitsgerät, Zugfahrzeug, Reise - Tourwagen, Spaßmobil, Gelegenheits Trial Niva.
Benutzeravatar
lada-horst
 
Beiträge: 2196
Registriert: 27. Dezember 2005, 20:38
Wohnort: Landkreis Uelzen / Niedersachsen

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon gewaltschrauber » 6. Juni 2018, 21:42

Habt Ihr mal die Kompression des 4ten Zylinders geprüft??
Mein Halbwissen habe ich mir auc abgeschaut, erlesen und durch eigene (schlechte) Erfahrungen angeeignet.
Gruss

Lorenz


Jimny Ranger Style EZ 08/2017 25.900 km (06.10.2018) Bild
Burgman AN 400 Bj. 2009
URAL-Tourist Bj. 2002
Boot: Sea Nymph 14R (OMC), 25 PS Yamaha
Benutzeravatar
gewaltschrauber
 
Beiträge: 2781
Registriert: 2. August 2004, 21:13
Wohnort: 55257 Budenheim

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon lada-horst » 8. Juni 2018, 10:38

gewaltschrauber hat geschrieben:Habt Ihr mal die Kompression des 4ten Zylinders geprüft??


Hallo,

nein haben wir ( ich ) nicht geprüft.

a) Weil der Niva ja im Benzinbetrieb absolut problemlos läuft und die Fehlermeldung nur im Gasbetrieb auftaucht
b) War auch irgendwie immer noch etwas anderes wichtiges an dem Auto zu erledigen, daher wurde die Kompression, zumindest von mir, nicht geprüft.

Gruß

Horst
Niva: 21214, EZ 07, Prins LPG, Alltags Familienauto, Arbeitsgerät, Zugfahrzeug, Reise - Tourwagen, Spaßmobil, Gelegenheits Trial Niva.
Benutzeravatar
lada-horst
 
Beiträge: 2196
Registriert: 27. Dezember 2005, 20:38
Wohnort: Landkreis Uelzen / Niedersachsen

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon Offroad-Hofi » 27. Juni 2018, 08:10

So ich kann mich jetzt dazugesellen, hab das gleiche Problem, (offensichtlich) nur bei Gas und bei kaltem Motor.

Aber mal ne andere Frage: Welcher Zylinder ist eigentlich Zylinder 4? Sind die einfach von vorn nach hinten durchnummeriert, oder von hinten nach vorne, oder in Zündreihenfolge?
Benutzeravatar
Offroad-Hofi
 
Beiträge: 880
Registriert: 9. März 2016, 13:35
Wohnort: Neukirch/Lausitz

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon michaniva » 27. Juni 2018, 08:18

Offroad-Hofi hat geschrieben: Welcher Zylinder ist eigentlich Zylinder 4? Sind die einfach von vorn nach hinten durchnummeriert

Richtig
2329 1,7 Bj.2014 Euro5 LPG/ 2121 1,7 Bj.2008 Euro4 LPG/ 2104 1,7 Bj.1996 Euro2 LPG
Ursus C-355 Bj. 1972
AKRA Kyffhäuserhütte Artern Bj.1939
DFG 1002 Stapler
michaniva
 
Beiträge: 433
Registriert: 5. April 2008, 11:13
Wohnort: 99974 Kaisershagen

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon Maxfly » 27. Juni 2018, 10:25

Moin nach DIN 73021 wird wie folgt gezählt der 1.Zyl. ist der gegenüber der *Kraftabgebenden Seite.
Hört sich komisch an ist aber so :D

*Kupplung
Grüße vom Dorf Andy ö.,
„der 21214 beschleunigt nicht, sondern nimmt fahrt auf“

LADA 21214 noch in der Pipeline aber kurz vorm Durchbruch
Ford RL2 Faltdachwagen in rot u. blau
Fischer Mountainbike Shimano Schaltung mit Biopace Kettenblatt
Benutzeravatar
Maxfly
 
Beiträge: 29
Registriert: 31. Januar 2018, 12:08
Wohnort: HH-Sinstorf

Re: P0304 im Gasbetrieb, bitte um Unterstützung

Beitragvon Schulp » 27. Juni 2018, 14:44

Hallo,
bei mir war der Filter zu. Das führte zum Aufleuchten der roten Gas-LED und auch der Motorkontrollleuchte. Laut Prinz Kundendienst war alles verschmutzt (schon nach 10000 Km). Schläuche wurden auch ersetzt. Danach wieder alles i.O.
Wann wurde der Filter das letzte mal gewechselt ?
SCHrottUndLärmProduktion

Niva Bj. 2016 Blau LPG Sondermodell Pussy Riot
Landrover 109 Bj.1968 Hardtop, Softtop, Truckcap
Trailer Sankey Bj. 1965
Güldner 2AB Bj. 1955
MB 308D Feuerwehr
Benutzeravatar
Schulp
 
Beiträge: 156
Registriert: 18. September 2015, 19:15


Zurück zu Motor in Niva

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast