Motorsteuergerät defekt?

Alles was mit dem Motor zusammen hängt

Moderatoren: christian@lada-ig.de, gcniva

Motorsteuergerät defekt?

Beitragvon WernerW » 6. Juli 2020, 16:15

Das Drama mit meinem 2014er Niva fing mit einem angebrannten Ventil an. Der Zylinderkopf wurde getauscht und dann habe ich das Auto nicht mehr zum Laufen bekommen. Ich habe es aufgegeben und das Auto in eine Werkstatt gebracht. Die haben alles Mögliche untereinander getauscht, Zündkabel erneuert usw. Schließlich aufgegeben. Dann habe ich eine weitere Werkstatt gefunden. Wieder alles Mögliche getauscht, Zylinderkopf noch mal abgenommen, Nockenwellensensor getauscht, Auspuff abgenommen und Lambdasonde geprüft. Alles nichts. Wenn der Fehlerspeicher gelöscht wird, läuft der Motor sauber im Leerlauf. Wenn ich dann Gas gebe, wird es unruhig. Vollgas ist nicht möglich. Der Fehlerspeicher zeigt Zündaussetzer bei den verschiedensten Zylindern, ohne ein Muster. Was mag es sein? Das Motorsteuergerät? Das ist das einzige Bauteil, welches noch nicht getauscht wurde. Hat jemand eine Idee?
WernerW
 
Beiträge: 3
Registriert: 6. Juli 2020, 15:21

Re: Motorsteuergerät defekt?

Beitragvon AET » 6. Juli 2020, 16:20

Ich würde jetzt (da du ja nicht sonderlich ins Detail gehst) proforma erstmal die richtige Position der Steuerkette prüfen. (Wäre nicht die erste Werkstatt, die die falsche Marke am NW-Rad genommen hat)
Und dann mit einem ordentlichen (und vor allem passenden) Auslesegerät die Echtzeitwerte prüfen.
Das Motorsteuergerät würde ich erstmal außen vor lassen. omm

Gruß
Rainer

/edit:
WernerW hat geschrieben:[...] Die haben alles Mögliche untereinander getauscht [...] Wieder alles Mögliche getauscht[...]


Ist schon mal der Anfang vom Chaos.
Wenn, dann müsste man es schon genau wissen.
Und da man nicht weiß, was alles geprüft wurde: Von 0 anfangen.
Die Niva-Fans von AET:
Rainer - Katalog- und Teileauskenner und gelernter Niva-Schrauber
Rico - Fünfarmige Verpackungsmaschine und Marathon-Lagerist
Dirk - Matrix-Beherrscher und Notrufsystem
AET
 
Beiträge: 1068
Registriert: 18. April 2016, 11:31

Re: Motorsteuergerät defekt?

Beitragvon Olitschka » 6. Juli 2020, 16:48

Das waren alles keine Werkstätten, das waren nur Teiletauscher.
Also bei so einem einfachen Motor kann das doch nicht so schwer sein was zu finden.
Fehlersuche durch tauschen wäre mir persönlich zu teuer.
Lada Niva Bj.03.(?) 2003, Felt DD10 Fatbike (natürlich in Tarnfarbe).
Benutzeravatar
Olitschka
 
Beiträge: 1563
Registriert: 1. November 2015, 08:20

Re: Motorsteuergerät defekt?

Beitragvon christian@lada-ig.de » 6. Juli 2020, 16:50

Ich wohne ja nicht weit weg.... vernünftige Diagnose wäre nach einem Telefonat bestimmt machbar.
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/ 2101 Bj.73/21044 Bj. 96/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06/ Caprice Bj.91/ BNP ST200 Bj.00

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 16674
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Motorsteuergerät defekt?

Beitragvon WernerW » 7. Juli 2020, 07:12

Hallo Olitschka, du hast Recht, obwohl diese Werkstätten eigentlich aus meiner Erfahrung aus der Vergangenheit gut waren. Dann war auch noch ein Kfz Sachverständiger dran, der eigentlich Porsche Spezialist und deshalb vielleicht überqualifiziert. Zum Glück habe ich bisher keinen Cent bezahlt.

Christian, ich nehme dein Angebot gern an. Ich versuche, dich heute nachmittag zu erreichen.
WernerW
 
Beiträge: 3
Registriert: 6. Juli 2020, 15:21

Re: Motorsteuergerät defekt?

Beitragvon WernerW » 18. August 2020, 19:15

Inzwischen habe ich das Zündmodul und nochmal die Kerzen getauscht. Mein Problem ist unverändert: Beim ersten Starten habe ich einen sauberen Leerlauf und ich kann bis auf die Maximaldrehzahl hochdrehen. Ich fahre los. Dann habe ich Zündaussetzer und ganz offensichtlich zufällige. Alle Zylinder sind betroffen.

Dann habe ich eine Entdeckung gemacht.

Wenn ich jetzt wieder mal mit drei Zylindern fahre, kann ich während der Fahrt die Zündung kurz aus- und einschalten und – voila – alle Zylinder sind wieder da. Wenn irgendwann wieder ein Zylinder aussetzt, schalte ich wieder kurz aus und ein. Da passiert wohl ein Reset. Wenn ich gleichmäßig fahre, komme ich auf die Höchstgeschwindigkeit. Die Aussetzer passieren ganz offensichtlich bei Lastwechseln, beim Hochschalten und gerne beim Runterschalten und Ausrollen vor Ampeln.

WAS IST DAS? Hat das schon mal einer gehabt?
WernerW
 
Beiträge: 3
Registriert: 6. Juli 2020, 15:21

Re: Motorsteuergerät defekt?

Beitragvon Epicuro » 18. August 2020, 19:36

Der Kat ist in Ordnung?
Nicht das die Abgase nicht vernünftig raus können.
Peter
"Wann ist aus Sex & Drugs & Rock 'n' Roll eigentlich Veganismus, Laktose-Intoleranz und Helene Fischer geworden?"Lemmy Kilmister
"Diskutiere niemals mit Idioten. Sie ziehen dich auf ihr Niveau runter und schlagen dich dann durch Erfahrung." Mark Twain.
Ford F-150 5,0 V8, Ford Transit 2.2 TD, Beyerland Vitess 380/2, Yamaha TDM 900 RN11
Benutzeravatar
Epicuro
 
Beiträge: 4380
Registriert: 16. Juli 2010, 14:31
Wohnort: Wuppertal

Re: Motorsteuergerät defekt?

Beitragvon Wildsau » 18. August 2020, 22:37

Hallo. Ich hatte mal sowas ähnliches am Motorrad. Wenn er läuft würde ich mal am Zündschloß wackeln.( Kontaktschwäche) Vieleicht liegt da das problem.
Lada M bj 2013
XL 1200 X bj 2010
VT 500 C bj 1984
Volvo S70 bj 1997
Skoda fabia bj 2004
Wildsau
 
Beiträge: 179
Registriert: 4. Juli 2014, 12:36

Re: Motorsteuergerät defekt?

Beitragvon AET » 19. August 2020, 09:49

Wildsau hat geschrieben:Hallo. Ich hatte mal sowas ähnliches am Motorrad. Wenn er läuft würde ich mal am Zündschloß wackeln.( Kontaktschwäche) Vieleicht liegt da das problem.


In diesem Fall eher unplausibel.

1. Auslesen! Fehlercodes angeben.

2. Kompression prüfen.

Dann kann man weiter sehen.

WernerW hat geschrieben:Wenn ich jetzt wieder mal mit drei Zylindern fahre, kann ich während der Fahrt die Zündung kurz aus- und einschalten und – voila – alle Zylinder sind wieder da. Wenn irgendwann wieder ein Zylinder aussetzt, schalte ich wieder kurz aus und ein. Da passiert wohl ein Reset. Wenn ich gleichmäßig fahre, komme ich auf die Höchstgeschwindigkeit. Die Aussetzer passieren ganz offensichtlich bei Lastwechseln, beim Hochschalten und gerne beim Runterschalten und Ausrollen vor Ampeln.

WAS IST DAS? Hat das schon mal einer gehabt?


Manche Fehler werden beim Neustart aus dem "Kurzzeitgedächtnis" gelöscht bzw. neu abgefragt.
Daher dieses Phänomen.

Gruß
Rainer
Die Niva-Fans von AET:
Rainer - Katalog- und Teileauskenner und gelernter Niva-Schrauber
Rico - Fünfarmige Verpackungsmaschine und Marathon-Lagerist
Dirk - Matrix-Beherrscher und Notrufsystem
AET
 
Beiträge: 1068
Registriert: 18. April 2016, 11:31


Zurück zu Motor in Niva

Wer ist online?

Mitglieder in diesem Forum: ossi und 2 Gäste