UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Extraforum für Eure Fahrzeuge anderer Hersteller

Moderatoren: christian@lada-ig.de, gcniva

UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 16. März 2019, 14:07

Jetzt muss ich mich mit meinem Fremdeisen doch mal hier informieren.

Mein UAZ Hunter Bj. 2007 ist mit einem OBD 2 - Anschluss ausgestattet, der offensichtlich nicht funktioniert. Das würde mich ja nicht stören, wenn der Wagen nicht doch mit ein paar Sensoren ausgestattet wäre ( Euro 4 ) und ab und an mal Probleme machen würde. Da wüsste ich dann schon gerne was es ist, bevor ich ans blinde Teiletauschen gehe.

Der OBD hat vier Kontakte. 12V Plus, K - Linie, L - Linie und Masse.
Ich habe mir bereits einige Testgeräte besorgt, u.a. Scandoc von WGsoft, die leider keinen Kontakt zum Fahrzeug herstellen können. Bei Scandoc ist sogar ein extra Programm für russische Fahrzeuge freigeschaltet. Wenn man z.b. den CreaderV anschließt, leuchtet nicht mal das Display auf.
Für mich ein Hinweis, dass nicht mal Strom am Testgerät ankommt?

Wie würdet Ihr da rangehen?
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1849
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon dirk2111 » 16. März 2019, 14:54

Moin,

wenn der OBD2 und Euro4 hat.... und beim Creader nichtmal ein Lichtlein an geht, vermute ich fehlendes Plus oder Minus;
Im Sinne von... da fehlt einfach was, was da sein sollte.

Das kannst du mit einem Multimeter prüfen.

4 Sollte Minus sein, 16 Dauerplus.

OBDII-Belegung

Scandoc habe ich auch. Hast du den Compact?! Bei dem muss ebenfalls Licht angehen beim einstecken, und der muss dann sein "Quantex" Wlan starten.
Ich geh mal davon aus, dass das dann ebenso wenig klappt.

Schöne Grüße,
Dirk
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 504
Registriert: 25. Februar 2019, 17:24

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 16. März 2019, 15:29

Hallo Dirk,

Danke, ja, Belegung ist bekannt, Multimeter ist ein guter Hinweis, probiere ich mal.

Wenn es eine unterbrochene Leitung zum Steuergerät ist... könnte man auch von außen 12V oder Masse zum jeweiligen Pin drauf geben?

Ja, den Compact habe ich mir geleistet und UAZ und VAZ freischalten lassen. Das Programm ist schon beeindruckend. Aber wenn nichts ankommt...
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1849
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon christian@lada-ig.de » 16. März 2019, 15:54

Ich kenne keinen Hunter aus den Jahren, bei dem die Buchse angeschlossen ist...genausowenig, wie die Nachkatsonde
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/ 2101 Bj.73/21044 Bj. 96/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06/ Caprice Bj.91/ BNP ST200 Bj.00

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 16663
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 16. März 2019, 16:02

christian@lada-ig.de hat geschrieben:Ich kenne keinen Hunter aus den Jahren, bei dem die Buchse angeschlossen ist...genausowenig, wie die Nachkatsonde


Das habe ich mir beinahe schon gedacht.

Wäre es möglich, die Buchse selbst anzuschließen und Informationen daraus zu ziehen? Also vom Steuergerät Leitungen zur Buchse zu verlegen ohne dabei irgendwas zu zerstören?
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1849
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon christian@lada-ig.de » 16. März 2019, 16:13

Weiß ich nicht... leider.
Was macht der Motor denn für Probleme?
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/ 2101 Bj.73/21044 Bj. 96/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06/ Caprice Bj.91/ BNP ST200 Bj.00

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 16663
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 16. März 2019, 16:23

christian@lada-ig.de hat geschrieben:Was macht der Motor denn für Probleme?


Ab und zu kommt die Motorkontroll - Leuchte beim hochbeschleunigen, geht nach Gangwechsel wieder aus. Harmlos.

Ne zeitlang allerdings blieb das Phänomen jedoch, verbunden mit schlechter Leistung und Vibrationen. Erst ein zurücksetzen des Fehlerspeichers ( Batterie abklemmen, Licht und Zündung an ) ließ ihn wieder normal fahren bis man dann wieder den Motor hochdrehte, bei Fahrt auf die Autobahn etc.

Ein Rütteln an allen Anschlüssen brachte dann Besserung, jetzt bleibts wieder bei der Kontrollleuchte ab und zu. Trotzdem wüsste ich schon gerne was es sein könnte.
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1849
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Maikel » 16. März 2019, 16:32

4 Sollte Minus sein, 16 Dauerplus.



Die Überprüfung dessen sollte, um an den Fehlerspeicher zu gelangen, doch schon mal im Vordergrund stehen, wenn die Display der angeschlossenen Diagnose Geräte nicht angesteuert werden.
Zuletzt geändert von Maikel am 16. März 2019, 16:37, insgesamt 1-mal geändert.
Gruß

Maikel

Garaschniki. 8)

-NIVA only 2010-

&

-NIVA Grauimport 2007 - (Laufleistung über 300.000 km)



Bild
Benutzeravatar
Maikel
 
Beiträge: 1182
Registriert: 18. Januar 2014, 19:50

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon christian@lada-ig.de » 16. März 2019, 16:35

Such mal eine OBD1 Buchse
Oder, die Rabauken haben damals die Pins von OBD1einfach auf OBD2 umgesteckt....wenn Du das wieder zurückbaust, könntest Du mit einem OBD1 Gerät auslesen
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/ 2101 Bj.73/21044 Bj. 96/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06/ Caprice Bj.91/ BNP ST200 Bj.00

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 16663
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 16. März 2019, 16:50

Im UAZ sind ja zwei Buchsen verbaut.

Eine im Motorraum, die sieht mit etwas Phantasie so aus wie das Gegenstück zu diesem Adapter hier https://de.dhgate.com/product/50pcs-for ... 81138.html

sowie eine typische OBD2 - Buchse im Innenraum. Von beiden gehen Kabel ab, die irgendwo im Wust des Kabelbaums enden.

Den Adapter habe ich besorgt, um möglichst wenig Fehlerquellen zu haben. Aber nix...
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1849
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon christian@lada-ig.de » 16. März 2019, 16:56

Wie gesagt, ich vermute, daß die OBD2 ein nachträglicher Fake-Einbau ist.
Wenn Du die Belegung der OBD1 herausbekommst und eine OBD1 Buchse kaufen kannst, prophezeie ich, daß ich den mit meinem DST 8 auslesen kann.
Ausblinken sollte mit OBD1 auch gehen
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/ 2101 Bj.73/21044 Bj. 96/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06/ Caprice Bj.91/ BNP ST200 Bj.00

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 16663
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 16. März 2019, 17:09

christian@lada-ig.de hat geschrieben:Wie gesagt, ich vermute, daß die OBD2 ein nachträglicher Fake-Einbau ist.
Wenn Du die Belegung der OBD1 herausbekommst und eine OBD1 Buchse kaufen kannst, prophezeie ich, daß ich den mit meinem DST 8 auslesen kann.
Ausblinken sollte mit OBD1 auch gehen


Ich werde in diese Richtung mal probieren.

Maikel hat geschrieben: Die Überprüfung dessen sollte, um an den Fehlerspeicher zu gelangen, doch schon mal im Vordergrund stehen, wenn die Display der angeschlossenen Diagnose Geräte nicht angesteuert werden.

Gerade eine Un - Logik beim Messen mit Multimeter entdeckt: Die Masseleitung scheint auch 12V Plus zu haben...
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1849
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Maikel » 16. März 2019, 17:53

Lege mal den vermeintlichen + von
Pin 4 ab, und lege mal provisorisch
Masse an selbigen an.
Gruß

Maikel

Garaschniki. 8)

-NIVA only 2010-

&

-NIVA Grauimport 2007 - (Laufleistung über 300.000 km)



Bild
Benutzeravatar
Maikel
 
Beiträge: 1182
Registriert: 18. Januar 2014, 19:50

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon dirk2111 » 16. März 2019, 17:57

Notausgangparker hat geschrieben:Hallo Dirk,

Wenn es eine unterbrochene Leitung zum Steuergerät ist... könnte man auch von außen 12V oder Masse zum jeweiligen Pin drauf geben?



Ja, natürlich.

Du hast geschrieben.. an der Masseleitung wären 12 Volt.
Klemm die ab Autoseitig, und mach Steckerseitig eine Masse drauf.

Dann hast du wenigstens Versorgung für die OBD Adapter, und änderst die Schaltung dem Auto gegenüber nicht.
Das bringt dir die Chance, die Kommunikation zu prüfen ohne was kaputt zu machen.

Das genannte "Fake OBD2"?

Was Christian meint, ist, das es evtl. ein unstandartisierter OBD1 nämlich ALDL mit eigenem Protokoll ist.

Das wäre aber mehr als seltsam.
Nicht nur weil illegal.

Sollte das alles nicht klappen...
versuch mittels Google translator in Russisch mit Quantex in Kontakt zu kommen. Die, wenn nicht die, sollten wissen was da los ist ;)

Schöne Grüße,
Dirk
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 504
Registriert: 25. Februar 2019, 17:24

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon dirk2111 » 16. März 2019, 18:05

b und zu kommt die Motorkontroll - Leuchte beim hochbeschleunigen, geht nach Gangwechsel wieder aus. Harmlos.

Ne zeitlang allerdings blieb das Phänomen jedoch, verbunden mit schlechter Leistung und Vibrationen. Erst ein zurücksetzen des Fehlerspeichers ( Batterie abklemmen, Licht und Zündung an ) ließ ihn wieder normal fahren bis man dann wieder den Motor hochdrehte, bei Fahrt auf die Autobahn etc.


Das Phänomen klingt nach Zündaussetzer und Zylinderabschaltung.

Wäre natürlich toll, wenn man wüsste, welcher.

Abgesehen vom OBD2 Problem.... Zündspule, Zündkabel, Zündkerze, Kompression.

Das Steuergerät weiss welcher Zylinder gemeint ist... da wäre OBD natürlich erst Recht wertvoll.

Schöne Grüße,
Dirk
--------------------------------------------------------------------
Priora 2171 Tagebuch - von EZ 2011 mit LPG Prins VSI 1 | Fremdeisen: 1995er Chevrolet Caprice Station
Meine KFZ Kleinteilbasteleien Youtube Playlist
dirk2111
 
Beiträge: 504
Registriert: 25. Februar 2019, 17:24

Nächste

Zurück zu Fremdeisen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast