UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Extraforum für Eure Fahrzeuge anderer Hersteller

Moderatoren: christian@lada-ig.de, gcniva

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Maikel » 12. April 2019, 15:23

Nun Ja,
wie ist es,
Pin 55 vom Steuergerät (Kabel Pin 7 OBD)
und
Pin 13 vom Steuergerät (Kabel Pin 15 OBD)
direkt am Steuergerät abzugreifen und dem c-Reader
entsprechend zuzuführen.( mit seperater OBD buchse)
+ und - entsprechend auch.

Somit wird das ganze Kfz interne Kabelgefrickel umgangen.
Gruß

Maikel

Garaschniki. 8)

-NIVA only 2010-

&

-NIVA Grauimport 2007 - (Laufleistung über 300.000 km)



Bild
Benutzeravatar
Maikel
 
Beiträge: 1182
Registriert: 18. Januar 2014, 19:50

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 12. April 2019, 15:53

Der Gedanke ist mir auch schon gekommen.

Dem gegenüber steht der stramm auf der Anschlussbuchse sitzende Stecker, der ohne Spiel sofort alle zusätzlich durchgewurstelten Kabel kappen würde. Sonst wüsste ich nicht, wo man direkt am Steuergerät abgreifen könnte, ohne das Gehäuse zu öffnen.

Eine meiner Ideen: Auf dem russischen Markt einen baugleichen Stecker wie den am Kabelbaum erwerben und sich selber einen "Ausleseadapter" zusammenlöten, in dem nur die fünf benötigten Pins belegt sind. Am anderen Ende der Kabel dann eine OBD - Buchse.
Damit kann man zwar nicht im Fahrbetrieb arbeiten, aber zumindest den Fehlerspeicher auslesen. Oder ist das abwegig?
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1851
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon tonnky » 12. April 2019, 17:19

Hab ich auch nicht als Belehrung verstanden. Ganz im Gegenteil, wollte Dir nur vermitteln das ich verstanden hatte was Du meinst ;-) Alles gut!

Mit Pin 55 und 13 vom Steuergerät abgreifen meinte ich schon vom Stecker des Steuergeräts.
Dies ist gar nicht so schwer wenn man weiß wie der Stecker zusammen gesetzt ist.

Ich schau mal das ich Dir Fotos davon mache...

Ich stelle Sie Dir hier dann ein.
So wie Maikel schreibt, diese Kabel separat zu ziehen ist eine gute Möglichkeit den vorhandenen Kabelbaum nicht zu zerlegen um nach zu prüfen wohin die Leitungen führen bzw. ob diese überhaupt irgendwo drauf gelegt sind.

Update: hier noch die Bilder:


Bild

Bild
Die 3 Schrauben entfernen und die hintere Kappe entfernen.

Bild

Bild
Jetzt vorsichtig mit einem Schraubendreher den weißen Teil des Steckers heraus Hebeln und das Steckergehäuse vorsichtig in Richtung Kabelbaum zurück schieben.

Bild

Bild
Hier jetzt die entsprechenden Pins identifizieren und anzapfen

Leitungen durch den Stecker herausführen (wie die anderen Leitungen)
Den Stecker wieder in umgekehrter Reihenfolge zusammensetzen.

Eventuelle Pinbeschreibungen auf den Bildern ignorieren! Diese waren für ein anderes Steuergerät und einen anderen Zweck bestimmt. :!:


Hier jetzt die entsprechenden Pins identifizieren und anzapfen
Grüße Daniel

info@lada-tuning.de
http://www.lada-tuning.de
Lada Vesta Luxus Bj. 01/2018 (Limousine)
Lada Kalina 1118 BJ.2007 Euro4
Lada Kalina 1119 Kompressor BJ.2009 Euro 4
Lada 2101 Bj.1978 Blau
MZ TS 250 BJ.1983
Benutzeravatar
tonnky
 
Beiträge: 266
Registriert: 5. September 2016, 12:31
Wohnort: Mainhardt

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 13. April 2019, 11:15

Hallo Daniel,

Genau so sieht meiner auch aus. Stellt sich mir die Frage, warum ein Ladafahrer einen UAZ - Steuergerätstecker zuhause hat. _..,
Die Bilder sind für mich aber Gold wert, gerade weil er baugleich ist und ich weiß was mich erwartet.
So wie ich das sehe, ist da im Gehäuse ja wirklich genug Luft um noch ein paar Adern einzuziehen. Top!

Übrigens, neues Steuergerät eingebaut, fährt sich unauffällig, CReader meldet aber erwartungsgemäß auch hier Kommunikationsfehler.


IMG_20190413_111820.jpg
IMG_20190413_111820.jpg (250.31 KiB) 880-mal betrachtet

Der Stecker

IMG_20190413_111754.jpg
IMG_20190413_111754.jpg (239.46 KiB) 880-mal betrachtet

alt und neu

IMG_20190413_115820.jpg
IMG_20190413_115820.jpg (229.24 KiB) 880-mal betrachtet

Den werde ich zerlegen, um einen OBD - Anschluß an den Stecker vom Steuergerät zu basteln. Da sind fünf Kabel drin, die an den richtigen Pins sitzen.
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1851
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon tonnky » 13. April 2019, 12:23

Notausgangparker hat geschrieben:
Genau so sieht meiner auch aus. Stellt sich mir die Frage, warum ein Ladafahrer einen UAZ - Steuergerätstecker zuhause hat. _..,


Tja warum hat er das?

Weil das kein rein UAZ-typischer Stecker ist ;-) das Mikas 7.2 ist meine ich eine Generation vorm Bosch MP7.0 Das Mikas7.2 kam bei Lada soviel ich weiß gar nicht zum Einsatz.(dafür bei UAZ und GAZ) Das Bosch mit diesem Anschluß kam unter anderem im Samara, Niva und den 211/0/1/2 zum Einsatz. Die Bauform vom Bosch MP7.0 kam unter anderem auch noch bei Peugeot zum Einsatz ich meine im 605 .... aber auch in anderen Modellen von Peugeot und Citroen :-)

Der Stecker diente zum Bau meines ersten Programmieradapter für das Bosch MP7.0HFM vom Euro 3 Niva

Viel Erfolg wir bleiben weiterhin gespannt ;-)
Zuletzt geändert von tonnky am 14. April 2019, 15:39, insgesamt 1-mal geändert.
Grüße Daniel

info@lada-tuning.de
http://www.lada-tuning.de
Lada Vesta Luxus Bj. 01/2018 (Limousine)
Lada Kalina 1118 BJ.2007 Euro4
Lada Kalina 1119 Kompressor BJ.2009 Euro 4
Lada 2101 Bj.1978 Blau
MZ TS 250 BJ.1983
Benutzeravatar
tonnky
 
Beiträge: 266
Registriert: 5. September 2016, 12:31
Wohnort: Mainhardt

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 13. April 2019, 14:42

So...

Stecker zerlegt, Anschlüsse eingebaut. An Steuergerät angeschlossen. Kabel mit Stecknadeln als Prüfspitze gelötet für den OBD - Anschluss. ( Durchgangsprüfung gemacht, nur von Steckverbindung bis Prüfspitze, ohne Steuergerät )

CReader angeschlossen, Batterie angeklemmt, Zündung an.

CReader fährt wie vorher hoch, aber auch wieder: Kommunikationsfehler.

Was jetzt noch bleibt:

Scandoc probieren und das alte Steuergerät ( auf dem bestimmt noch Fehler gespeichert sind ) auslesen lassen von den Elektronikprofis in der Firma.

Wenn letzteres gelingen würde, na meinetwegen, dann baue ich das Steuergerät halt immer aus und werf das denen mit nem Pfund Kaffee auf den Tisch...
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1851
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon tonnky » 13. April 2019, 17:37

Nur zum Verständnis...
Du hast den Steuergerätestecker "zerlegt" Pin 13 und Min 55 für die OBD-Buchse mit separater Leitung abgegriffen und zum OBD-Anschluss gelegt. Habe ich das richtig verstanden?

Die OBD-Buchse ist jetzt wie folgt belegt?

Pin 4 Karosserie Masse
Pin 5 Signal Masse (kann von Pin 4 gebrückt werden)
Pin 7 K-Linie vom Steuergerät kommend Pin 55
Pin 15 L-Line vom Steuergerät kommend Pin 13
Pin 16 Plus 12 V von Batterie

So sollte dann normalerweise eine Verbindung hergestellt werden können. :shock:

CReader hast Du getestet mit angeschlossenem Steuergerät und Zündung an? Habe ich das auch richtig verstanden oder?

Auslesen des Fehlerspeichers nicht im Fahrzeug also auf dem Tisch bei deinen Kollegen wird nur bedingt etwas bringen.
Wenn das Steuergerät Stromlos ist, vergisst es normalerweise die Fehler wieder und meldet nur Fehler nicht angeschlossener Sensoren ausserhalb vom Fahrzeug.
Ich hatte zumindest noch keine fest hinterlegten Fehler in einem Steuergerät wenn ich es ausserhalb vom Fahrzeug auf dem Tisch ausgelesen habe....
Grüße Daniel

info@lada-tuning.de
http://www.lada-tuning.de
Lada Vesta Luxus Bj. 01/2018 (Limousine)
Lada Kalina 1118 BJ.2007 Euro4
Lada Kalina 1119 Kompressor BJ.2009 Euro 4
Lada 2101 Bj.1978 Blau
MZ TS 250 BJ.1983
Benutzeravatar
tonnky
 
Beiträge: 266
Registriert: 5. September 2016, 12:31
Wohnort: Mainhardt

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 13. April 2019, 19:51

Gut, also ausgebautes Steuergerät testen ist Nonsens, verstanden.

Ja, ich habe es genauso gemacht. Den Stecker zerlegt und zu den beschriebenen Pins die Zuleitungen gelegt. OBD - Buchse ist so belegt wie Du beschreibst.

Mit den Stecknadeln hinten am OBD - Anschluß bei Pin 7 und Pin 15 aufgeschaltet.
Könnte der Fehler darin liegen, dass ich die vorhandenen Kabel nicht abgezogen habe? .,,.
Sind Stecknadeln überhaupt geeignet, Signale zu transportieren? Lieber blanke Kabelenden? Das wird dann aber fummelig.

Steuergerät war angeschlossen, Zündung an.
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1851
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon tonnky » 13. April 2019, 20:13

Nonsens ist das testen des Steuergerät nicht. Du wirst nur vermutlich die Fehler nicht angezeigt bekommen die hinterlegt werden wenn das Steuergerät im Fahrzeug verbaut wäre.
Wie gesagt habe ich bisher wenn ich ein Steuergerät auf dem Tisch (also ausserhalb vom Fahrzeug) ausgelesen habe, bisher nur die Fehler angezeigt bekommen welche das Fehlen/nicht Funktion von Sensoren anzeigen.
Was ja auch logisch ist da Sie ja nicht angeschlossen sind.

Stecknadeln solange Sie Strom leiten sind dem entsprechend auch in der Lage Signale zu übertragen. Wobei richtige Kontakte im OBD-Anschluss sicher besser wären.

Die nicht abgezogenen Kabel können schon ein Grund dafür sein das es nicht funktioniert. Du weißt ja nicht wo Sie hinführen.

Pin 5 am OBD (signal masse) hast Du von PIN 4 OBD abgegriffen/gebrückt ? richtig?

(Was mir noch einfällt auch wenn es eigentlich in Richtung VW gehört.... Hast Du ein Autoradio angeschlossen? Bei VW gab es wenn ich es Richtig in Erinnerung habe auch immer wieder mal Probleme weil die Signalleitung vom Radio gestört wurde. )
Grüße Daniel

info@lada-tuning.de
http://www.lada-tuning.de
Lada Vesta Luxus Bj. 01/2018 (Limousine)
Lada Kalina 1118 BJ.2007 Euro4
Lada Kalina 1119 Kompressor BJ.2009 Euro 4
Lada 2101 Bj.1978 Blau
MZ TS 250 BJ.1983
Benutzeravatar
tonnky
 
Beiträge: 266
Registriert: 5. September 2016, 12:31
Wohnort: Mainhardt

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon tonnky » 13. April 2019, 21:30

So Schau mal was ich gefunden habe. Ich denke das könnte Zielführend sein. ;-) Ich glaube es wäre sinnvoll gewesen zu verfolgen woher die Leitungen am Viereckigen Anschluss im Motorraum kommen.... :mrgreen:

Bild Belegung ist zu dem Bild aus Dirk seinem Link identisch

Bild
Die Farbbezeichnungen in Klammern dienen der Orientierung zu den Kontakten auf dem Bild. Die Kabelfarben können durchaus eine andere Farbe haben.

Pin 2 (Rot) + 12V
Pin 10 (gelb) L-Line-Diagnose
Pin 11 (grün) Diagnose-K-Linie
Pin 12 (schwarz) MASSE
Grüße Daniel

info@lada-tuning.de
http://www.lada-tuning.de
Lada Vesta Luxus Bj. 01/2018 (Limousine)
Lada Kalina 1118 BJ.2007 Euro4
Lada Kalina 1119 Kompressor BJ.2009 Euro 4
Lada 2101 Bj.1978 Blau
MZ TS 250 BJ.1983
Benutzeravatar
tonnky
 
Beiträge: 266
Registriert: 5. September 2016, 12:31
Wohnort: Mainhardt

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 14. April 2019, 08:57

Kein Radio.

PIN 5 am OBD ist ein eigenes Kabel, da ist vermutlich nichts gebrückt.

Die viereckige Buchse habe ich wie gesagt erstmal vernachlässigt, weil da selbst mit dem Adapter beim CReader nicht mal die Lampe anging. Anfangs hatte ich die +12V Leitung da sogar gefunden, aber dann scheint da Masse nicht zu funktionieren.
Ich geh da nochmal in Ruhe ran.

Du hast Recht, ich muss wirklich mal Kabelzupfen und kucken wo da was hingeht, ob eine Buchse wirklich an der anderen hängt.

Zum OBD: Die beiden vermutlich toten Kabel Pin 7 und 15 abkneifen ( schlechter kans ja nicht werden ) ziehe ich in Erwägung, um da die beiden neuen Kabel vom Steuergerät anzubinden.
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1851
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 14. April 2019, 09:57

Hier meine Buchse.

IMG_20190317_113843.jpg
IMG_20190317_113843.jpg (132.24 KiB) 780-mal betrachtet


Andere Kabelfarben, andere Kabelstärke. Muss meine Vermutung, dass die beiden Buchsen verbunden sind, also revidieren. Ich kann jetzt mal die Kabel mit dem Adapter nochmal in Einklang bringen und sehen obs was bringt.



Spaßes halber mal Voltmeter rangehalten:

+12V Anschluss ( rotes Kabel ) hat 12 Volt.

Unten links Masse ( gelbes Kabel ) auch 12 Volt.

Unten Mitte K - Leitung ( grünes Kabel ) 11,5 Volt

Unten rechts L - Leitung ( schwarzes Kabel ) 0,03 Volt.

IMG_20190317_113843 bunt.jpg
IMG_20190317_113843 bunt.jpg (134.01 KiB) 771-mal betrachtet
Dateianhänge
IMG_20190317_114616.jpg
IMG_20190317_114616.jpg (159.44 KiB) 780-mal betrachtet
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1851
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon tonnky » 14. April 2019, 10:31

Notausgangparker hat geschrieben:Hier meine Buchse.
Spaßes halber mal Voltmeter rangehalten:

+12V Anschluss ( rotes Kabel ) hat 12 Volt.

Unten links Masse ( gelbes Kabel ) auch 12 Volt.

Unten Mitte K - Leitung ( grünes Kabel ) 11,5 Volt

Unten rechts L - Leitung ( schwarzes Kabel ) 0,03 Volt.


Klingt Plausibel laut -> https://de.wikipedia.org/wiki/K-Leitung

"Der Bus arbeitet mit Pegeln, die relativ zur Bordspannung (12 bzw. 24 V) des Fahrzeugs definiert sind und je nach Signalrichtung (Fahrzeug zum Diagnosegerät oder umgekehrt) für eine logische 0 (Low) 0–30 % und für eine logische 1 (High) 70–100 % der Batteriespannung betragen."

Teste das mal mit Deinem Creader die Vierecke Buchse mit der entsprechenden Belegung am CReader..... Ich glaube das wird dann passen ;-)
Grüße Daniel

info@lada-tuning.de
http://www.lada-tuning.de
Lada Vesta Luxus Bj. 01/2018 (Limousine)
Lada Kalina 1118 BJ.2007 Euro4
Lada Kalina 1119 Kompressor BJ.2009 Euro 4
Lada 2101 Bj.1978 Blau
MZ TS 250 BJ.1983
Benutzeravatar
tonnky
 
Beiträge: 266
Registriert: 5. September 2016, 12:31
Wohnort: Mainhardt

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon Notausgangparker » 14. April 2019, 13:32

Versuche ich. Kannst Du mir sagen, wie gut der CReader gegen Verpolung geschützt ist? Dann würde ich den Adapter entsprechend belegen bis es passt.

An dieser viereckigen Buchse ist ja nicht mal das Licht am CReader angegangen, also passt da ja wohl auch was mit + und - nicht...
21214 Baujahr 2011 Euro 5 mit Prins LPG; kurzes VTG ; AHK 1,9; in Lada - Farbe 140 "Yashma"; Sterling Hochleistungsladeregler für AGM Exide; Permanentlüfter, Getriebeölwanne XL;

BMW R 100 GS, UAZ Hunter Bj. 2007 ( Baijah - Edition )

Gib einem Mann einen Fisch, und er wird einen Tag zu essen haben. Gib ihm eine Angelrute und er wird zuviel Bier trinken, sich in der Schnur verheddern, den Haken in der Nase stecken haben, ins Wasser fallen und hungrig und naß nach Hause gehen. Gib ihm eine Kiste Dynamit und er wird ein Dorf eine Woche lang mit Fisch versorgen.

Viele Grüße
Thomas - Kennzeichenabfahrer Pütnitz 2011
Benutzeravatar
Notausgangparker
 
Beiträge: 1851
Registriert: 20. Oktober 2010, 11:54
Wohnort: Nuthetal

Re: UAZ Hunter OBD 2 - Anschluss funktioniert nicht

Beitragvon tonnky » 14. April 2019, 14:00

Zum Verpolungsschutz kann ich Dir leider nichts sagen..... finde ich auch beim Hersteller keine Infos zu.

Plus und Minus einfach von der Batterie abgreifen und am Stecker nur erst mal auf K-line und L-line testen.... vielleicht ?
Grüße Daniel

info@lada-tuning.de
http://www.lada-tuning.de
Lada Vesta Luxus Bj. 01/2018 (Limousine)
Lada Kalina 1118 BJ.2007 Euro4
Lada Kalina 1119 Kompressor BJ.2009 Euro 4
Lada 2101 Bj.1978 Blau
MZ TS 250 BJ.1983
Benutzeravatar
tonnky
 
Beiträge: 266
Registriert: 5. September 2016, 12:31
Wohnort: Mainhardt

VorherigeNächste

Zurück zu Fremdeisen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast