Was hab ich heut´geschraubt - oder alle Tage wieder

Hier könnt ihr alles los werden was euch schon immer bedrückte.
Also nur zu....

Moderator: gcniva

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon Marek » 27. Januar 2019, 20:49

Ich vermute da überlagert sich irgendwie was.
Wenn sich z.b. bei 80hz die Frequenzen addieren, wirds besonders laut. Darunter fehlt halt was.
Aber wenn du die Trennfrequenz schon ganz unten auf 50Hz gesetzt und der Gain ganz unten ist, sollte es nicht zu laut sein.
Da vermute ich eher, dass am Radio das Subwoofersignal irgendwie beschnitten ist.

Ist am Radio denn alles aus? Funktionen wie Loudness, Bass etc sollte man ausschalten.

Einzige was sinnig ist, ist die Lautsprecher vorn mit einem Tiefpass von etwa 80Hz zu versehen, weil alle Frequenzen darunter vom Sub übernehmen werden sollten. Zum Testen wieso der Sub dröhnig ist, kannst des aber alles mit vollem Signal versehen.

LG
Marek
Benutzeravatar
Marek
 
Beiträge: 205
Registriert: 2. März 2012, 01:09

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon Olitschka » 27. Januar 2019, 21:18

Ja das vermute ich auch.

Kann man denn an dem Radio Hoch- oder Tiefpass einstellen ?

Ansonsten könnte die Phase zwischen den Lautsprechern vorne und hinten nicht stimmen, wegen dem Abstand zum Hörplatz hin.
Dann müßte man mal Plus und Minus bei den Vorderen Lautsprechern drehen.

Dröhnig klingt es wenn man den Tiefpass vom Bass zu hoch einstellt.
Bei meinem BMW hatte ich einen Subwoofer eingebaut und da war die Trennfrequenz so bei 70 Hz.
Aber das ist ja nicht immer gleich, muß man probieren.
Lada Niva Bj.03.(?) 2003, Felt DD10 Fatbike (natürlich in Tarnfarbe).
Benutzeravatar
Olitschka
 
Beiträge: 1456
Registriert: 1. November 2015, 08:20

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon nivalex » 28. Januar 2019, 15:28

Mein Geschmack wäre es zwar nicht (mit Mini-Subwoofer im Kofferraum), aber...
Ist das der Sub?
https://www.eton-gmbh.com/en/products/c ... uct/usb-8/
https://www.eton-gmbh.com/fileadmin/use ... B-8-10.pdf
Kann also 50-100Hz trennen.
So ein kleiner Subwoofer ist elektronisch entzerrt (wie die Firmen das immer nennen), da absichtlich zu kleines Gehäuse (manchmal sogar aus Plastik). Allein das kann subjektiv nach Dröhnen klingen, je nachdem wie verwöhnt du da bist.

Ein z.B. Blaupunkt TORONTO 440:
https://www.blaupunkt.com/fileadmin/use ... _BA_DE.pdf
kann auf Seite 28
SUB-OUT Frequenz und Pegel des Vorverstärkerausgangs einstellen.
- FREQUENCY (Frequenz) (Einstellungen: 80/120/160 Hz)
- GAIN (Level) (Einstellungen: 0 bis +7)"


D.h. es ist anscheinend kein Hochpass für die vordenen Lautsprecher vorgesehen. Die werden dann unnötig mit tiefen Frequenzen gequält, evtl. dröhnt dadurch auch die Tür. Ich behaupte es wird schwierig mit dieser Kombination einen sauberen Klang zu bekommen.
Die Einstellung am Radio würde ich auf die höchste Trennfrequenz (im Bsp. hier 160Hz) stellen, da der Sub sowieso einen eigenen Tiefpass hat. Und beim Sub mit der niedrigsten Frequenz anfangen, hochdrehen bis das Dröhnen einsetzt und wieder etwas zurück. Kann sein, dass dabei noch der Pegel vom Sub angepasst werden muss, damit eine sinvolle Einstellung möglich ist (hat ja bestimmt auch einen "Gain"-Knopf oder sowas).

Das hier klingt für mich ganz ordentlich, ist halt nicht grade schön oder unauffällig .,.:
viewtopic.php?f=22&t=12449&hilit=maestro&start=45#p256242
Bild
Lada Niva 1.7i 4x4 / MPI EU3 / EZ 2003 / 52k km / ohne Servo / AHK 1,49t / Kumho KL78 195R15 & KL71 195R15
Extras: Schwellerrohre / Optima YellowTop YTS 4,2L 55Ah / LiMa-Tropfschutz // optional: Sommer-WaPu-Lüfterrad
Benutzeravatar
nivalex
 
Beiträge: 368
Registriert: 3. März 2016, 13:30
Wohnort: 79 Freiburg i.Br.

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon Marek » 28. Januar 2019, 16:35

Wenn man am Tiefpass/Gain des Subs dreht und das Dröhnen beginnt, können es nicht die vorderen Lautsprecher sein. Der Eton hat einen Subsonic bei 20Hz. D.h. setze ich den TP bei 50Hz, werden weitestgehend nur Frequenzen von 20-50Hz, wiedergegeben. Die Frequenzen schafft ein FS keinesfalls.

Ich wette dagegen, dass die Kombi nix taugt. Kombi aus Marken-Aktiv-Sub und Marken-FS klingt immer, WENN keine Fehler oder Defekte vorliegen!

Man könnte auch einfach mal beim Händler vorbeifahren. Der hält seine Lauscher kurz ins Auto, stellt was um und ein Wahnsinns-Aha-Effekt wird eintreffen. :)

LG
Marek
Benutzeravatar
Marek
 
Beiträge: 205
Registriert: 2. März 2012, 01:09

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon nivalex » 28. Januar 2019, 21:27

Die 50Hz waren nur zum Beginn der Einstellung gemeint und dann von dort hochdrehen. Das Dröhnen kann auch durch eine Überschneidung im Übertragungsbereich der beiden Systeme entstehen, da ein Hochpass für die vorderen LS fehlt. Daher passt mMn besonders die Kombination mit dem Radio nicht so gut.
Ich bin ja sowieso ein Freund von Basslautsprecher möglichst nah zum Hörer, da ich erstmal mich und nicht die Leute drumrum beschallen will. Da geht dann auch was ohne teure Markengeräte _.., finde es aber auch gut wenn jmd alle Register zieht, hätte sich für mich bei der Geräuschkulisse im Niva aber nicht gelohnt.

Grüße Alex
Lada Niva 1.7i 4x4 / MPI EU3 / EZ 2003 / 52k km / ohne Servo / AHK 1,49t / Kumho KL78 195R15 & KL71 195R15
Extras: Schwellerrohre / Optima YellowTop YTS 4,2L 55Ah / LiMa-Tropfschutz // optional: Sommer-WaPu-Lüfterrad
Benutzeravatar
nivalex
 
Beiträge: 368
Registriert: 3. März 2016, 13:30
Wohnort: 79 Freiburg i.Br.

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon Marek » 28. Januar 2019, 22:32

Der 13er TMT läuft eh fullrange, ohne Weiche. Der HT mit Kabelweiche. Den Bereich, den der Sub übernimmt, kann der TMT garnicht laut wiedergeben.

Ich habe mal paar Blaupunktradios gegoogelt. Stellenweise ist der Subout Cinch, teils aber im Mehrfachstecker. Vielleicht liegt da auch irgendwo der Bock und der Sub kriegt kein tieffrequentes Signal.

Ich bleibe dabei, ein 13cm FS mit Sub ist klanglich (und somit auch P/L) eine echt leckere Geschichte. Vielleicht geht damit kein Spaßpegel, aber diese Kombi muss rund, vollkommen und natürlich klingen.

Da käme ich nie auf die Idee einen Koax und FreeAirSub in die Tür zu bauen. ö.,

Wenn mir jdm für ein paar Monate einen Niva vor die Tür stellt, verbaue ich ein 13er-Audio-System-Frontsystem, Flachaktivsub und messe mal den Frequenzgang etc. :)
Eigentlich könnt ich diese Kombi auch einfach mal in den Käfer bauen. Der steht ja wenigstens hier rum. pl,,

LG
Marek
Benutzeravatar
Marek
 
Beiträge: 205
Registriert: 2. März 2012, 01:09

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon nivalex » 29. Januar 2019, 00:28

Marek hat geschrieben:Da käme ich nie auf die Idee einen Koax und FreeAirSub in die Tür zu bauen. ö.,

Kennst du die Geräusche die ein Niva so macht, auch bei >100km/h...da braucht es schon Pegel :lol:
Ja eigentlich wollte ich den Crunch CR104 in 10" verbauen, liegt noch von früher rum (90er Jahre). Nur die Gehäusegrößen sind abartig, der Test mit verkleinertem Bandpass aufm Mitteltunnel war nicht so toll.

Grüße Alex
Lada Niva 1.7i 4x4 / MPI EU3 / EZ 2003 / 52k km / ohne Servo / AHK 1,49t / Kumho KL78 195R15 & KL71 195R15
Extras: Schwellerrohre / Optima YellowTop YTS 4,2L 55Ah / LiMa-Tropfschutz // optional: Sommer-WaPu-Lüfterrad
Benutzeravatar
nivalex
 
Beiträge: 368
Registriert: 3. März 2016, 13:30
Wohnort: 79 Freiburg i.Br.

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon Marek » 31. Januar 2019, 09:39

Ja klar. Der Niva ist zwar kein leises Auto, aber es geht.
Weshalb ich deine Kombi nicht verbauen würde hat eher was mit der Bühnenhöhe zu tun. Mit den HT oben zieht man die Bühne nach oben. Noch besser sind daher 3Wege-Systeme weil man auch ein breites Spektrum der Sprachfrequenzen oben hat. Das ist aber dann halt schon mehr Aufwand.
Witzig sind da Breitbänder wie z.B. Visaton FRS5x, der in einem kleinen etwa 120ml Gehäuse schon ab 500Hz spielt. Diesen Bühne-oben-Eindruck kannst ja mal testen, wenn du irgendwelche billigen PC oder Surround Lautsprecher satt dem Koax anklemmst und sie aufsdas Armaturenbrett legst. uuuu

Einen Bandpass zu ändern oder zu bauen kann man eigentlich direkt sein lassen. Es gibt zuviele Variablen: die Reso des Fahrzeugs, das Volumen der geschlossenen Kammer, der Reflexkammer, der Tuningfrequenz des Ports und die Filter. Das klappt eigentlich nur mit einem wertigen Chassis mit guten TS-Parametern, einer Simulation und und einem Messmikrophon um von der Theorie in die Praxis zu wechseln. Das sind nämlich auch nochmal Welten. pl,,

Da lobt man sich ein Bassreflexgehäuse wo man sich nur aufs Volumen und den Port beschränkt. Das kriegt man selbst mit ausprobieren und hören gut hin.

LG
Marek
Benutzeravatar
Marek
 
Beiträge: 205
Registriert: 2. März 2012, 01:09

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon schisser » 31. Januar 2019, 17:05

Moin,
bei beiden Niva die wir haben wischt der Scheibenwischer über den Rand hinaus. Beim Grünen wurde es zu viel, um das Wischfeld zu verkeinern habe ich den Hebel, der am Getriebemotor angeschraubt wird gekürzt. Ca 4mm. Wenn es jemand nachmachen möchte: 4mm sind zuviel. Das Wischfeld wird zu klein! Beim Weissen werd ich´s mit 2mm versuchen, das sollte reichen. Wenn alles passt stell ich Fotos rein.
Weil ich´s sonst vergesse: Gruß an alle!
Lada Niva, schmutzig weiss Bj 2007
Lada Niva, grün, Bj 2005
GAZ 69 Bj 1957
schisser
 
Beiträge: 223
Registriert: 18. Dezember 2015, 12:37

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon nivalex » 31. Januar 2019, 18:20

Marek hat geschrieben: Diesen Bühne-oben-Eindruck kannst ja mal testen

Guter Gedanke. Ich hab nämlich noch so ganz kleine (Achtung jetzt graust es dich bestimmt ein wenig _.., ) Piezo-Hochtöner, die ich mal zum Testen parallel klemmen wollte. Und dann würde ich in Zukunft evtl. mal auf 2 Wege oder so gehen, wenn es sich ergibt.

schisser hat geschrieben: Scheibenwischer über den Rand hinaus

Wischerarm auf der Verzahnung drehen reicht nicht? Oder hast du zu lange Wischerblätter dran?

Grüße Alex
Lada Niva 1.7i 4x4 / MPI EU3 / EZ 2003 / 52k km / ohne Servo / AHK 1,49t / Kumho KL78 195R15 & KL71 195R15
Extras: Schwellerrohre / Optima YellowTop YTS 4,2L 55Ah / LiMa-Tropfschutz // optional: Sommer-WaPu-Lüfterrad
Benutzeravatar
nivalex
 
Beiträge: 368
Registriert: 3. März 2016, 13:30
Wohnort: 79 Freiburg i.Br.

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon schisser » 31. Januar 2019, 19:17

Moin,
die Wischerblätter sind 400mm lang. Die kleinsten dies beim Alid gibt, wenns welche gibt. Die Scheibe ist gross genug, der Wischwinkel ist zu gross. Unten schlagen die Wischer aufs Scheibengummi, oben noch drüber hinaus. Ein wenig weniger Wischwinkel und es passt perfekt.
Weil ich´s sonst vergesse: Gruß an alle!
Lada Niva, schmutzig weiss Bj 2007
Lada Niva, grün, Bj 2005
GAZ 69 Bj 1957
schisser
 
Beiträge: 223
Registriert: 18. Dezember 2015, 12:37

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon General » 31. Januar 2019, 20:36

Bei mir waren serienmäßig 40cm - Wischer drauf. Der Fahrerwischer eckte immer senkrecht an das Scheibengummi an. Ich habe dann später kürzere mit 34cm von Bosch im Baumarkt gekauft. Seitdem ist alles ok. Das etwas kleinere Wischfeld stört mich nicht. ii..
General
 
Beiträge: 683
Registriert: 1. November 2016, 15:59

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon nivalex » 31. Januar 2019, 21:12

SWF 116120 38cm funktioniert bei mir gut,
Lada Niva 1.7i 4x4 / MPI EU3 / EZ 2003 / 52k km / ohne Servo / AHK 1,49t / Kumho KL78 195R15 & KL71 195R15
Extras: Schwellerrohre / Optima YellowTop YTS 4,2L 55Ah / LiMa-Tropfschutz // optional: Sommer-WaPu-Lüfterrad
Benutzeravatar
nivalex
 
Beiträge: 368
Registriert: 3. März 2016, 13:30
Wohnort: 79 Freiburg i.Br.

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon christian@lada-ig.de » 1. Februar 2019, 09:07

nivalex hat geschrieben:SWF 116120 38cm funktioniert bei mir gut,

Bei mir auch. Ich nehme nur die
Gruß
christian@lada-ig.de

"Ich hab da so ein ganz komisches Gefühl.....ich glaub´, das könnte Glück sein" Alan Arkin

2121 Bj.84+92/2101 Bj.73/ 2105 Bj.92/ 2109 Bj.94+96/ 2108 Bj.96/ PA Bj.93/ SN95 Bj.96/ U2 Bj.00/ BWY Bj.06

https://www.youtube.com/watch?v=gJSYeqXHm38
Benutzeravatar
christian@lada-ig.de
Moderator
 
Beiträge: 15040
Registriert: 12. Dezember 2006, 16:38
Wohnort: 46325 Borken

Re: Was hab ich heut´geschraubt - oder alle Tage wieder

Beitragvon radLADA » 1. Februar 2019, 10:31

Die SWF hab ich auch dran. Funktionieren tadellos
Lada 4x4, ausgeliefert 03/2017
Nessigrün, Dotz in schwarz, AHK, MS
radLADA
 
Beiträge: 267
Registriert: 19. Januar 2017, 19:04
Wohnort: Oerlinghausen

VorherigeNächste

Zurück zu Smalltalk in Niva

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste